Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
Old Dec 19th 2014, 12:41 AM   #1
Senior Member
 
Joined: Nov 2014
From: Lancashire UK

Posts: 190
Thanks: 126

I Ride: 1199s Tricolore
Speed sensor fault

Anyone else had or have this issue. The bike had a front end bump a few months ago, its not been ridden since but I really cant see any physical defects with either front or rear sensor or wires. I'm kind of hoping that a decent run will recalibrate it.
Does anyone know if the speedo pick up is via the front or rear sensor as the speedo does not work when the bike up on the paddock stand and going through the gears?
Mr C is offline  
 
Old Dec 19th 2014, 01:44 AM   #2
Senior Member
 
Gecko's Avatar
 
Joined: Sep 2012
From: Switzerland

Posts: 1,819
Thanks: 1724

I Ride: 1199 SL, 1199S Tri, 1299S Anni, MV Agusta F4 750, M1200S, M696, Husaberg FS650e, Petronas FP1
Did you check the sensor wire running under the front mud guard (thru a glued plastic channel)? Sometimes if not properly assembled wires get harmed
Gecko is offline  
Old Dec 19th 2014, 01:48 AM   #3
Senior Member
 
Joined: Nov 2014
From: Lancashire UK

Posts: 190
Thanks: 126

I Ride: 1199s Tricolore
Yes all checked and really cant see any defects.
Mr C is offline  
Old Dec 19th 2014, 07:33 AM   #4
Senior Member
 
Joined: Oct 2013
From: uk

Posts: 270
Thanks: 93

Originally Posted by Mr C View Post
Anyone else had or have this issue. The bike had a front end bump a few months ago, its not been ridden since but I really cant see any physical defects with either front or rear sensor or wires. I'm kind of hoping that a decent run will recalibrate it.
Does anyone know if the speedo pick up is via the front or rear sensor as the speedo does not work when the bike up on the paddock stand and going through the gears?
??

http://ducati1299.com/ducati-1199/33...-burnouts.html

Maybe try disconnect the rear sensor and switch bike on/off and reconnect it and switch bike on again incase its that mate ?

http://ducatiforum.co.uk/forum/threa...t-light.27796/

Last edited by imbloodyskintagain; Dec 19th 2014 at 07:36 AM.
imbloodyskintagain is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
fault, sensor, speed



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Speed sensor alarm after burnouts jock39racer Ducati 1199 6 Aug 6th 2016 10:42 AM
Speed Sensor - ABS model topolino Ducati 1199 3 Feb 19th 2014 01:20 AM
Speed Sensor Location on 1199? TransNone13 Mechanical and Technical 7 Feb 12th 2013 11:06 AM
Speed Sensor Warning. Please help!! falco Ducati 1199 3 Aug 31st 2012 09:21 PM


Facebook Twitter Google+ RSS Feed