Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree1Thanks
  • 1 Post By RD16RR
Reply
 
LinkBack Thread Tools Display Modes
Old Dec 30th 2014, 04:00 AM   #1
Senior Member
 
PanigaleS's Avatar
 
Joined: Jan 2012
From: Brisbane, Australia

Posts: 108
Thanks: 17

I Ride: 2012 Panigale S, 2013 Diavel, 2008 ZX10R Track Bike, KLX250
Tuneboy Cruise Randomly Activated

Hi all,

Today I went on a long ride and used cruise quite extensively. It worked great most of the time, except it randomly activated three times when I was actually braking. This happened when the cruise control was turned on but not activated and I was slowing down for traffic lights or corners. It seemed that when I appied the front brake, the cruise activated and I had to pull the clutch in and let it rev to 50% throttle for it to cut out. This is quite unnerving when you don't expect it. All other times, the brake and clutch deactivated the cruise as designed, it just seemed that these three times that the front brake actually set it and the clutch didn't deactivate it either.

I am running the Akraprovic cruise and tune map and trims. I have sent an email to tuneboy with the issue, but was wondering if anyone else on the forum had come across this?
PanigaleS is offline  
 
Old Dec 30th 2014, 05:28 AM   #2
Senior Member
 
Joined: Nov 2011
From: Norfolk. UK

Posts: 1,171
Thanks: 601

I Ride: 1299S
Not a lover of any kind of throttle modulation unless it was designed in as an OEM function. If this had happened to you at a higher speed and/or under emergency braking, it does not bear thinking about. Seems like a high price to pay for more convenience.
topolino is offline  
Old Dec 30th 2014, 06:28 AM   #3
Stw
Moderator
 
Stw's Avatar
 
Joined: Aug 2012
From: Dallas.Tx

Posts: 6,381
Thanks: 2539

Whoa...that's scary stuff....I have not heard of that ever happening before....
Stw is offline  
Old Dec 30th 2014, 06:46 AM   #4
Senior Member
 
Joined: Nov 2012
From: Yonkers, New York USA

Posts: 1,635
Thanks: 535

I Ride: 2015 1199R
just sharing the story, since it is somewhat related:

a buddy, recently had his RSV4 Aprilia (FBW Fly By Wire), that had no mods, except Akra exhaust with mapping, launch off at full throttle when he let the clutch out leaving a traffic light - he said it did a long burn out, lifting the front wheel under full power (i guess it would) , he barely managed control before shutting the key (and nearly crashing) - when he restarted the bike the fbw had the throttle fully open and he had to slip the clutch 20+ miles at full throttle, trashing the clutch in the process

the dealer repaired it but we never were told exactly what was replaced - other than a wire harness and some electronics (and a clutch)....i pressed him to find out exactly what was replaced, but he feels comfortable with the dealer, so did not want to push for answers (i was frustrated)
Thanks from Sergio1199Panigale

Last edited by RD16RR; Dec 30th 2014 at 06:50 AM.
RD16RR is offline  
Old Dec 30th 2014, 09:50 AM   #5
Senior Member
 
Sergio1199Panigale's Avatar
 
Joined: Sep 2014
From: San Diego, CA

Posts: 656
Thanks: 150

I Ride: 2014 1199 "Sofia"
Originally Posted by PanigaleS View Post
Hi all,

Today I went on a long ride and used cruise quite extensively. It worked great most of the time, except it randomly activated three times when I was actually braking. This happened when the cruise control was turned on but not activated and I was slowing down for traffic lights or corners. It seemed that when I appied the front brake, the cruise activated and I had to pull the clutch in and let it rev to 50% throttle for it to cut out. This is quite unnerving when you don't expect it. All other times, the brake and clutch deactivated the cruise as designed, it just seemed that these three times that the front brake actually set it and the clutch didn't deactivate it either.

I am running the Akraprovic cruise and tune map and trims. I have sent an email to tuneboy with the issue, but was wondering if anyone else on the forum had come across this?
Wow?! Do you have nudge buttons? I'm now on the Akra tune and trims too and have not had an issue (yet). I have nudge buttons installed though. They're pretty cool (so far). Like we spoke of last time, if the ecu can magically kill the rbw throttle input that happened to us both, I'm sure there can be a glitch with the cruise control.

Hopefully it never happens again. Maybe at a stop light turn the key off and on and refire the bike? That would hopefully help. I also tap the rear brake to deactivate it too if I come up on traffic on the freeway. Do you use the rear brake ever?

Let me (us) know what Tuneboy says. I'm gonna email them too and let them know about the throttle deactivating somehow. Since they haven't responded to my emails from 10 days ago, I'm hoping they're just on vacation til next week.

I think with as much electronics involved on this beast, and any other new high hp bike, there's gonna be a few glitches. Even with oem stuff. For example, when I rode my new 1199 home, the ecu told my oem exhaust flapper valve to stay open at all times so when I would turn my bike on you would hear the valve go crazy for a few seconds but never gave a check engine light on the dash.

Fingers crossed our bikes get these bugs cleared out with TuneBoy.
Sergio1199Panigale is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
activated, cruise, randomly, tuneboy



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
I need help with Tuneboy :( Sergio1199Panigale Mechanical and Technical 9 Dec 22nd 2014 04:47 PM
MTS GT Cruise control? pcastine Ducati Multistrada 2 Aug 27th 2014 09:48 AM
Blipper & cruise control Si1199 Mechanical and Technical 19 Jan 10th 2014 09:25 AM
Cruise Control? jock39racer Ducati 1199 13 Dec 26th 2013 04:17 PM
1199 cruise control and tuning ducdark Ducati 1199 14 May 5th 2013 01:54 AM


Facebook Twitter Google+ RSS Feed