Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree3Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Aug 16th 2015, 07:57 PM   #1
Junior Member
 
Joined: Sep 2014
From: Northern NJ

Posts: 23
Thanks: 5

Tuneboy cruise control error disabled DQS?

Installed the tuneboy cruise control last weekend on my 2012 1199s. Worked great last week.

Today I go out and my DQS isn't working despite being turned on. In addition, when I activate the tuneboy cruise control (bike running in neutral) it doesn't blip the throttle like it is supposed to in order to indicate that it is active. It is turned on though and operates normally otherwise.

Anyone else had something similar?

Going to reflash the ECU during the week and see if that helps. WOT up shifts are a pain without the DQS...
bretm is offline  
 
Old Aug 17th 2015, 01:47 AM   #2
Senior Member
 
Joined: May 2012
From: -

Posts: 381
Thanks: 80

Are you getting any errors on the dash?

I find that sometimes when i activate the cruise control it doesn't blip the throttle, no idea why it does it
kaido is offline  
Old Aug 17th 2015, 08:12 AM   #3
Junior Member
 
Joined: Sep 2014
From: Northern NJ

Posts: 23
Thanks: 5

No errors at all on the dash. DQS shows up as "on", etc.

Out of the 7 times I started the bike yesterday - was riding alll day - the first one and the fifth one it did the throttle blip. The other five though gave no indication at all that it was activated.
bretm is offline  
Old Aug 17th 2015, 09:55 AM   #4
Senior Member
 
HarmonyJim's Avatar
 
Joined: Jun 2012
From: Wilton

Posts: 375
Thanks: 104

I Ride: 2012 1199 Tricolore, 2007 Porsche GT3RS
Re-flash the ECU. Mine did the exact same thing, and once reflashed, it was fine. I hope you are not waiting for Wayne and the gang there at TuneBoy to return your call - you will be waiting a very long time I fear. Good luck.
HarmonyJim is offline  
Old Aug 17th 2015, 11:41 AM   #5
Senior Member
 
Joined: Jun 2015
From: Shreveport, LA

Posts: 207
Thanks: 44

Didn't know they made a CC kit. Is it a stand alone piece or do you have to pair it with another Tuneboy component?
DLIT is offline  
Old Aug 17th 2015, 12:05 PM   #6
Senior Member
 
Joined: Apr 2014
From: New York, NY

Posts: 367
Thanks: 151

I Ride: 2011 Monster 796 & 2013 1199 Base
Originally Posted by DLIT View Post
Didn't know they made a CC kit. Is it a stand alone piece or do you have to pair it with another Tuneboy component?
It's the same kit hardware wise, but you can buy cruise only or both cruise and tune together.

Simply a matter of buying a license for one or both.
Thanks from DLIT
0612Devil is offline  
Old Aug 17th 2015, 01:19 PM   #7
Senior Member
 
Joined: Jan 2014
From: Tamborine, Queensland, Australia

Posts: 104
Thanks: 34

I Ride: 1199s
Originally Posted by bretm View Post
No errors at all on the dash. DQS shows up as "on", etc.

Out of the 7 times I started the bike yesterday - was riding alll day - the first one and the fifth one it did the throttle blip. The other five though gave no indication at all that it was activated.
Are you turning the ignition off every time between starts and if so how long is it between turning off the ignition and the next time you restart? If it's less than a few minutes the ecu will have held the previous setup.
crankman is offline  
Old Aug 17th 2015, 01:32 PM   #8
Senior Member
 
Joined: Jan 2014
From: Tamborine, Queensland, Australia

Posts: 104
Thanks: 34

I Ride: 1199s
As far as the quick shift not working , if this has happened since install of the cruise , then I would check that you have the settings in the "config options " correct. Go to the Tuneboy prgram under Tools then config options,then check you have tick in quickshift box and that sliders are set not all the way to one side ( can't remember which way but all the way to side stops quikshift from working ).
crankman is offline  
Old Aug 17th 2015, 04:26 PM   #9
Junior Member
 
Joined: Sep 2014
From: Northern NJ

Posts: 23
Thanks: 5

Originally Posted by HarmonyJim View Post
Re-flash the ECU. Mine did the exact same thing, and once reflashed, it was fine. I hope you are not waiting for Wayne and the gang there at TuneBoy to return your call - you will be waiting a very long time I fear. Good luck.
Hahahaha. Thanks, man! I've seen the threads on here before, so I figured I should try and solve this one before resorting to reaching out.

Originally Posted by crankman View Post
Are you turning the ignition off every time between starts and if so how long is it between turning off the ignition and the next time you restart? If it's less than a few minutes the ecu will have held the previous setup.
I'd say half the starts had an hour or so break in between. The others were at the gas station so only a few minutes.

Originally Posted by crankman View Post
As far as the quick shift not working , if this has happened since install of the cruise , then I would check that you have the settings in the "config options " correct. Go to the Tuneboy prgram under Tools then config options,then check you have tick in quickshift box and that sliders are set not all the way to one side ( can't remember which way but all the way to side stops quikshift from working ).
The weird thing is that last weekend the DQS was working. I even had the cruise set and at one point used the DQS. Cruise didn't click off, which is pretty cool.

I'll check if those options are in the cruise only package. Thanks!
bretm is offline  
Old Aug 24th 2015, 01:41 PM   #10
Junior Member
 
Joined: Sep 2014
From: Northern NJ

Posts: 23
Thanks: 5

Reflashed the ECU last week and rode 550 miles this weekend... no luck. DQS is still not working. I tried turning it on, turning it off, switching to race, wet, etc. and no luck.

It could just be a coincidence that it crapped out a week after installing the Tuneboy cruise control. I'll open the sensor up on the linkage this week and see if there is anything obviously wrong with it.
bretm is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
control, cruise, disabled, dqs, error, tuneboy



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Tuneboy cruise control AG6 Ducati 1199 37 Jun 16th 2015 08:02 PM
Tuneboy cruise control and BSD starter switches DynastySS Ducati 1199 11 Feb 2nd 2015 04:01 PM
MTS GT Cruise control? pcastine Ducati Multistrada 2 Aug 27th 2014 09:48 AM
Blipper & cruise control Si1199 Mechanical and Technical 19 Jan 10th 2014 09:25 AM
Cruise Control? jock39racer Ducati 1199 13 Dec 26th 2013 04:17 PM


Facebook Twitter Google+ RSS Feed