Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
Old Sep 19th 2016, 02:20 PM   #11
Senior Member
 
Tyler1199's Avatar
 
Joined: Sep 2014
From: Indiana

Posts: 351
Thanks: 66

Really? Nobody else has had this before? Think this is the first problem Ive had with a lack of massive feed back.
Tyler1199 is offline  
 
Old Sep 19th 2016, 03:58 PM   #12
Senior Member
 
RetardedTiming's Avatar
 
Joined: Aug 2016
From: Canyon Country

Posts: 498
Thanks: 298

I Ride: Anniversario l Hypermotard 939 SP
Probably not seeing coolant in the oil because it's on the oil pressure side.

Could always have it analyzed...

Blackstone Labs

Not sure if they'll analyze the coolant as well.
RetardedTiming is offline  
Old Sep 21st 2016, 07:21 AM   #13
Senior Member
 
Joined: Oct 2013
From: Auburn ca

Posts: 1,291
Thanks: 359

I Ride: 13, white 1199 S, 10 Husaberg 450FE
Your getting oil in the coolant. Not coolant in the oil. So you have a pressure oil side leaking in to the coolant side somewhere.

Coolant was red on your bike.


Lack of feedback is because very few have experienced this issue, I found anz in the corvette forums and told him the problem was not common before he posted his troubles here.
outhouse is offline  
Old Sep 21st 2016, 07:23 AM   #14
Senior Member
 
Joined: Oct 2013
From: Auburn ca

Posts: 1,291
Thanks: 359

I Ride: 13, white 1199 S, 10 Husaberg 450FE
Originally Posted by RetardedTiming View Post
Not sure if they'll analyze the coolant as well.
Don't need them to tell us he has coolant in oil. Its obvious.
outhouse is offline  
Old Sep 21st 2016, 07:25 AM   #15
Senior Member
 
Joined: Oct 2013
From: Auburn ca

Posts: 1,291
Thanks: 359

I Ride: 13, white 1199 S, 10 Husaberg 450FE
Originally Posted by Tyler1199 View Post
What color is the stock coolant?
My 13 is red fluid.

Its hard to find, but id not be putting anything back in yours until you figure this out.

For you to diagnose maybe add water and water wetter. So your not wasting antifreeze
outhouse is offline  
Old Sep 21st 2016, 10:26 AM   #16
Senior Member
 
Tyler1199's Avatar
 
Joined: Sep 2014
From: Indiana

Posts: 351
Thanks: 66

Originally Posted by outhouse View Post
My 13 is red fluid.

Its hard to find, but id not be putting anything back in yours until you figure this out.

For you to diagnose maybe add water and water wetter. So your not wasting antifreeze

Bingo. That's what I did. Waiting for my oil filter to come in- dropped the old stuff and thought I had a new filter. Put distilled and water wetter in last night. Flushed full cooling system with 5 gallons of distilled water. Talked to a duc mechanic last week and he said to empty and flush it well and refill and ride it for a bit-especially since its not going into the engine and see what it looks like at the end of the week. I have engine ice on the side once its fixed. Will test it and drop coolant again and see how she looks. If its still bad ill start by swapping O-Rings out in heat exchanger. Seems like its the easiest to access. Beyond that I don't know what else would cause it.
Tyler1199 is offline  
Old Sep 21st 2016, 02:09 PM   #17
Senior Member
 
Joined: Aug 2015
From: USA

Posts: 1,106
Thanks: 1067

Someone else who has gone through these motors may wish to comment but these things are held together with 3 bond so virtually any place that gasket sealer separates these two fluids (pressure side) is suspect. I only mentioned the heat exchanger as I have seen a few of these gaskets fail probably due to assembly error.
endodoc is offline  
Old Sep 21st 2016, 05:00 PM   #18
Senior Member
 
Tyler1199's Avatar
 
Joined: Sep 2014
From: Indiana

Posts: 351
Thanks: 66

Originally Posted by endodoc View Post
Someone else who has gone through these motors may wish to comment but these things are held together with 3 bond so virtually any place that gasket sealer separates these two fluids (pressure side) is suspect. I only mentioned the heat exchanger as I have seen a few of these gaskets fail probably due to assembly error.
Your not the only one to say it- a few Ducati mechanics have said their first guess is the actual exchanger itself being bad as well.
Tyler1199 is offline  
Old Jul 20th 2018, 10:03 AM   #19
Junior Member
 
Joined: Mar 2018
From: Orlando

Posts: 16
Thanks: 0

I'm also seeing some oil in my coolant (2012 1199s 4k miles). Doesn't appear to be a ton of oil but there is some. I will post up a picture of what I drained out of the system. Going to change the oil this week and see if coolant is in the oil as well.

Was your issue the heat exchanger as suggested?
Labelworkshop75 is offline  
Old Jul 21st 2018, 01:41 AM   #20
Senior Member
 
bradp51's Avatar
 
Joined: Mar 2012
From: Sydney, New South Wales, Australia

Posts: 2,703
Thanks: 1243

I Ride: 2012 1199S - 2006 Husaberg 450E BMW K1300S 1978 Ducati 900SSD
Originally Posted by Labelworkshop75 View Post
I'm also seeing some oil in my coolant (2012 1199s 4k miles). Doesn't appear to be a ton of oil but there is some. I will post up a picture of what I drained out of the system. Going to change the oil this week and see if coolant is in the oil as well.

Was your issue the heat exchanger as suggested?
Be a good thread revival if he answers. Not a record though.
bradp51 is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
coolant, oil, reservoir



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Another coolant LeaK SingleSided Ducati 1299 3 Feb 20th 2016 10:16 PM
For Sale: ohlins ttx shock, sprockets, hub, handlebars, coolant reservoir, carbon, + tons more White13Pani Classifieds 12 Jan 25th 2015 07:55 AM
Coolant leak? rcube Ducati 1199 11 Aug 21st 2014 08:15 PM
Coolant Level HarmonyJim Ducati 1199 5 Sep 21st 2013 07:32 PM
coolant First Ducati Mechanical and Technical 10 Dec 3rd 2012 03:54 PM


Facebook Twitter Google+ RSS Feed