Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree8Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Jun 23rd 2017, 08:54 PM   #21
Senior Member
 
Halo2's Avatar
 
Joined: Mar 2015
From: Australia

Posts: 766
Thanks: 156

I Ride: 2013 1199S
Just wondering does anyone else's panigale when idleing its sometimes makes popping noise?

Also when cruising say at 100kms in 6th if I open the throttle it has engine rattle abit before getting into higher revs? (its from the clutch hold clutch lever in no rattle)

Stock exhaust/flapper removed/k&n air filter
Thanks from Slicker

Last edited by Halo2; Jun 24th 2017 at 03:32 AM.
Halo2 is offline  
 
Old Jul 22nd 2018, 09:49 PM   #22
Junior Member
 
Joined: Jul 2018
From: Tijuana Mexico

Posts: 2
Thanks: 0

Iím having a similar issue on my 2013, took it to the dealer and they did a valve check, said there was no compression on the engine and made the valve service which took them 6 weeks to get parts for the valve service, well it turns out that wasnít it becase a week later the bike just died on me took it again the change a quick fastener from the tank and told me that i probably over filled the tank and that could have caused the cylinder to stop working( it took them 3weeks to get the quick fastener) and also found it odd that if I filled the tank could cause such an issue, well one week later and no more than 100 miles or so Iím back to square 1....... did your dealer found what was the problem with your bike?
Aferzuli is offline  
Old Nov 8th 2018, 03:32 PM   #23
Junior Member
 
Joined: Sep 2018
From: San Jose

Posts: 10
Thanks: 1

I am having a similar issue with my 1199. The bike will randomly throw a Engine !, check engine light, dead throttle (no response at all when you roll on throttle). I would shut the bike down and leave it for a few minutes and the codes would clear and bike would run like nothing happened.


I took the bike to the shop and they hooked up the computer and saw that the bike did not record any of the faults on the ECU which we found to be strange.
Would a faulty map sensor be the culprit for the intermittent issue? If this was the case wouldn't the ECU store the fault?
jwolfson is offline  
Old Nov 9th 2018, 09:13 AM   #24
Senior Member
 
Styler's Avatar
 
Joined: Apr 2012
From: Northern CA and NW Arkansas, USA

Posts: 871
Thanks: 315

I Ride: 2012 1199S, 2008 Speed Triple
For what its worth, I was having similar issues with my 2012 1199 - poor starting, stumbling under throttle around 6,000 RPM, etc. Engine had about 17,000 miles on it at the time; about 10,000 of which was street, the rest track.
As it turns out, all of the base parameters in the ECU were way off – throttle position, etc. Dyno runs revealed the engine was only putting out 138 HP at the wheel and 73 ft-lbs of torque.
This was the first thing the shop addressed, making sure all of the base parameters in the ECU were reset and correct, after which the dyno session revealed HP went from 138 to 160 at the wheel and no stumbling. I am told the HP figures are pretty typical for a base engine with a filter and race exhaust.
Anyway, my bike is off warranty and so the next thing we did was flash the ECU and develop a map, now the torque is at 80.5 and HP at the wheeel is up to 180.6.
You may want to ensure that your shop had a look at the ECU to determine if everything is good before they start screwing around with anything else.
Thanks from able duc
Styler is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
1199, 2013, awful, runs, sounds



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
1199 Panigale sounds like a GP bike with a cold Charleston 1199 Ducati 1299 16 Dec 20th 2015 01:34 PM
wonder if this runs any cooler :P kismetcapitan Ducati 1299 2 Jun 12th 2015 04:55 AM
Sounds like a pig... Stw Motorcycle Talk 20 Apr 26th 2015 08:41 PM
Motorcycle runs into cyclist jimmymendoza Motorcycle Talk 41 May 1st 2013 12:52 PM
Weird sounds and behavior from my Panigale???? SteveNunez Mechanical and Technical 5 Jul 21st 2012 06:23 PM


Facebook Twitter Google+ RSS Feed