Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree1Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Jul 22nd 2017, 10:53 AM   #1
Junior Member
 
Trackjunkie01's Avatar
 
Joined: Apr 2017
From: NC

Posts: 27
Thanks: 0

I Ride: 2012 Ducati 1199 Panigale, KTM 500 EXC Supermoto
1199 Not Charging

Riding my 1199 today, 30 miles from home it flashed a "Battery" warning and engine light on the panel, and then the ABS light comes on a few minutes later. Then after 10 min the panel starts to blink and go dim. Fortunately I was able to get it back home and recharge the battery, but after charging I checked to voltage across the terminals and it's only reading 12.52 indicating it may be the stator assembly.....is there any other way to diagnose this issue to be sure before spending the money on a stator? Thanks guys
Trackjunkie01 is offline  
 
Old Jul 22nd 2017, 11:01 AM   #2
Senior Member
 
rrgermanlv's Avatar
 
Joined: Dec 2016
From: Sin City

Posts: 212
Thanks: 109

It might just be the battery not holding the charge because it's done! - I would start there first....
Thanks from outhouse
rrgermanlv is offline  
Old Jul 22nd 2017, 11:11 AM   #3
Junior Member
 
Trackjunkie01's Avatar
 
Joined: Apr 2017
From: NC

Posts: 27
Thanks: 0

I Ride: 2012 Ducati 1199 Panigale, KTM 500 EXC Supermoto
Originally Posted by rrgermanlv View Post
It might just be the battery not holding the charge because it's done! - I would start there first....
I was thinking that, but even if the battery was shot, wouldn't my multimeter show a charge across the terminals if the stator was producing?
Trackjunkie01 is offline  
Old Jul 22nd 2017, 02:13 PM   #4
Senior Member
 
Joined: Oct 2013
From: Auburn ca

Posts: 1,272
Thanks: 357

I Ride: 13, white 1199 S, 10 Husaberg 450FE
Originally Posted by Trackjunkie01 View Post
I was thinking that, but even if the battery was shot, wouldn't my multimeter show a charge across the terminals if the stator was producing?
Not really, not enough juice and it doesn't charge fully
outhouse is offline  
Old Jul 22nd 2017, 04:48 PM   #5
Junior Member
 
Trackjunkie01's Avatar
 
Joined: Apr 2017
From: NC

Posts: 27
Thanks: 0

I Ride: 2012 Ducati 1199 Panigale, KTM 500 EXC Supermoto
Originally Posted by outhouse View Post
Not really, not enough juice and it doesn't charge fully
I had the battery tested at AutoZone and it checked out OK...my guess is a bad stator at this point.....
Trackjunkie01 is offline  
Old Jul 22nd 2017, 05:21 PM   #6
Senior Member
 
Joined: Mar 2015
From: Australia

Posts: 418
Thanks: 74

I Ride: 2013 1199S
Then check stator and rectifier, don't replace parts unnecessarily test them.

http://www.triumphrat.net/speed-trip...r-upgrade.html

Last edited by Halo2; Jul 22nd 2017 at 06:04 PM.
Halo2 is offline  
Old Jul 22nd 2017, 08:01 PM   #7
Junior Member
 
Trackjunkie01's Avatar
 
Joined: Apr 2017
From: NC

Posts: 27
Thanks: 0

I Ride: 2012 Ducati 1199 Panigale, KTM 500 EXC Supermoto
Thumbs up

Originally Posted by Halo2 View Post
Then check stator and rectifier, don't replace parts unnecessarily test them.

Charging System Diagnostics - Rectifier/Regulator Upgrade - Triumph Forum: Triumph Rat Motorcycle Forums
Great info. I've got a short in the stator evidently based on the post. Thanks Halo2
Trackjunkie01 is offline  
Old Jul 24th 2017, 06:17 AM   #8
Junior Member
 
Trackjunkie01's Avatar
 
Joined: Apr 2017
From: NC

Posts: 27
Thanks: 0

I Ride: 2012 Ducati 1199 Panigale, KTM 500 EXC Supermoto
So after a little more troubleshooting, I checked the voltage from the stator to the voltage regulator and found consistent voltage across all 3 pins;; 29.1 V. The output from the VR is 14.96-15.0v but voltage across the battery is only 12.3 v when running.....now I'm really confused.......
Trackjunkie01 is offline  
Old Jul 24th 2017, 02:15 PM   #9
Junior Member
 
Joined: Sep 2013
From: NZ

Posts: 8
Thanks: 3

I Ride: 1199S
Obviously there is an open circuit between the regulator and the battery or very high resistance, (faulty connection)
zkjad is offline  
Old Jul 24th 2017, 05:43 PM   #10
Senior Member
 
Joined: Mar 2015
From: Australia

Posts: 418
Thanks: 74

I Ride: 2013 1199S
Either open circuit or bad connection as suggested above.

Or

The battery is pulling too much current dragging the voltage down, disconnect the battery from the bike and with jumper cables go from the cables to another known working battery example car.

*Take car battery out of car or don't turn car on

Check voltage again
Halo2 is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
1199, charging



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Charging cord.. OrzO Ducati 1299 17 Sep 30th 2016 03:17 PM
1199R Not Charging Montfort Mechanical and Technical 2 Sep 21st 2013 06:41 AM
battery charging point use to charge phone? kaido Ducati 1199 13 Jul 26th 2012 05:39 AM


Facebook Twitter Google+ RSS Feed