Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree1Thanks
  • 1 Post By Pilot
Reply
 
LinkBack Thread Tools Display Modes
Old Oct 4th 2018, 09:16 AM   #1
Senior Member
 
mito gp's Avatar
 
Joined: Jul 2014
From: Virginia

Posts: 270
Thanks: 169

I Ride: 2013 Panigale 1199S
Antigravity Lithium Battery Problem

Battery died, so I figured I'd go ahead and make the upgrade to lithium. Installed the Antigravity AT7B-BS RE-START battery, and the bike doesn't seem to like it at all. Took it for a ride, and the battery light came on, check engine light and gas light started flashing. Bike would start to idle a little high as well.

As I rode, it would all the warnings would go away for a sec, then come back again.

Has anyone experienced this or is this thing just defective? Regardless, I'm returning it and going with another brand considering Antigravity hasn't been much help with responses.
mito gp is offline  
 
Old Oct 4th 2018, 03:35 PM   #2
Junior Member
 
Joined: Dec 2016
From: Seattle

Posts: 26
Thanks: 4

Yikes... I just got the same exact battery in the mail today, a little nervous to install it now. I also got the OptiMate TM-471 Lithium Charger for it. I put it on the charger right away and itís still taking charge (itís been about an hour) maybe your battery came under-charged as well and thatís the problem?


Sent from my iPhone using Tapatalk
TheManiacJoe is offline  
Old Oct 5th 2018, 07:02 AM   #3
Senior Member
 
mito gp's Avatar
 
Joined: Jul 2014
From: Virginia

Posts: 270
Thanks: 169

I Ride: 2013 Panigale 1199S
Voltage with the bike switched on (not started) was 13.0.
Regardless, I'm trying to return it considering their customer service sucks.
They first asked me where I got the battery from because they don't have it in stock...but I purchased it from straight from their website.
Then, after asking for their input, they stopped responding to emails.
Emailed them for a refund after that...no response.
Calling them today.
mito gp is offline  
Old Oct 5th 2018, 10:28 AM   #4
Senior Member
 
Joined: Oct 2013
From: Auburn ca

Posts: 1,296
Thanks: 359

I Ride: 13, white 1199 S, 10 Husaberg 450FE
cheap WPS in mine is working perfect. never heard of that brand
outhouse is offline  
Old Oct 5th 2018, 10:33 AM   #5
Senior Member
 
mito gp's Avatar
 
Joined: Jul 2014
From: Virginia

Posts: 270
Thanks: 169

I Ride: 2013 Panigale 1199S
Originally Posted by outhouse View Post
cheap WPS in mine is working perfect. never heard of that brand
I'm actually going with the WPS next.
mito gp is offline  
Old Oct 5th 2018, 11:11 PM   #6
Senior Member
 
Pilot's Avatar
 
Joined: Mar 2013
From: Newbury Park, California

Posts: 187
Thanks: 92

I Ride: 2014 Panigale 1199R
I put a Greenrich in my R. Zero problems and doesn't discharge as quickly as the lead acid OEM battery I replaced. I believe Greenrich is who supplies Ducati with their LiIon batteries for the models that come with them such as the SL, etc. and that's why I bought it. Rediculously light as well. I believe the battery swap saved me over three pounds. That's a $h1tload of carbon fiber! ;-)
Thanks from tinus675
Pilot is offline  
Old Oct 15th 2018, 07:20 PM   #7
Junior Member
 
Joined: Dec 2016
From: Seattle

Posts: 26
Thanks: 4

To follow up... the Antigravity in my bike has been working without any problems. You may have gotten a bad battery or itís a problem with the bike itself.


Sent from my iPhone using Tapatalk
TheManiacJoe is offline  
Old Oct 15th 2018, 10:07 PM   #8
Senior Member
 
mito gp's Avatar
 
Joined: Jul 2014
From: Virginia

Posts: 270
Thanks: 169

I Ride: 2013 Panigale 1199S
Originally Posted by TheManiacJoe View Post
To follow up... the Antigravity in my bike has been working without any problems. You may have gotten a bad battery or it’s a problem with the bike itself.


Sent from my iPhone using Tapatalk
Thanks for the update. I ended up buying the Optimate TM-291 charger to charge and test it (charger said the battery was good), but I’m still getting the same issues. I ended up putting the old battery back in, and the bike works fine with no errors on the dash.

Considering that the Optimate reported no issues with the battery I’m stumped at this point. The only thing I can think of is that possibly the voltage regulator on the bike isn’t playing well with the lithium battery?
mito gp is offline  
Old Oct 15th 2018, 10:53 PM   #9
Junior Member
 
Joined: Dec 2016
From: Seattle

Posts: 26
Thanks: 4

That would be my guess. Only way to know is to try another lithium battery, or replace the regulator I guess...


Sent from my iPhone using Tapatalk
TheManiacJoe is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
antigravity, battery, lithium, problem



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Lithium Ion battery for the v4? spinkick Ducati V4 9 Aug 9th 2018 07:35 PM
DP Lithium battery MrBIgBiker Ducati 1299 15 Mar 1st 2017 09:42 PM
Quick project. Swap stock battery for Antigravity one. 80shilling Ducati 1299 27 Nov 30th 2015 03:12 PM
Lithium Ion Battery Hakosuka Mechanical and Technical 10 Sep 23rd 2012 10:18 AM


Facebook Twitter Google+ RSS Feed