Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree3Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Apr 6th 2013, 04:39 PM   #1
Junior Member
 
Joined: Apr 2013
From: Calabasas

Posts: 16
Thanks: 1

Just picked up my base panigale today - stalled three times

Just picked up a 2013 base Panigale today. Riding it around today(~70 miles) it stalled three times.

First time, it stalled while waiting at a stop light idling in Neutral.

Other two times, it stalled while coming to a stop in first gear, clutch disengaged.

The bike has no problems starting.

I am hoping perhaps the bike just needs to be broken in? Or maybe an idle adjustment?
JLee is offline  
 
Old Apr 6th 2013, 04:40 PM   #2
Retired
 
zvez's Avatar
 
Joined: May 2012
From: ga

Posts: 2,364
Thanks: 382

it sounds like the bike wasn't properly set up at the dealers during pdi, take it back and make them check things over, synch throttle bodies and such. Also, could perhaps be kinked fuel line or such.

Stalling that is most def. not the norm.


Originally Posted by JLee View Post
Just picked up a 2013 base Panigale today. Riding it around today(~70 miles) it stalled three times.

First time, it stalled while waiting at a stop light idling in Neutral.

Other two times, it stalled while coming to a stop in first gear, clutch disengaged.

The bike has no problems starting.

I am hoping perhaps the bike just needs to be broken in? Or maybe an idle adjustment?
zvez is offline  
Old Apr 6th 2013, 04:49 PM   #3
Senior Member
 
EvoL's Avatar
 
Joined: Feb 2013
From: Tampa, FL

Posts: 1,043
Thanks: 445

I Ride: 1199 R
Originally Posted by JLee View Post
Just picked up a 2013 base Panigale today. Riding it around today(~70 miles) it stalled three times.

First time, it stalled while waiting at a stop light idling in Neutral.

Other two times, it stalled while coming to a stop in first gear, clutch disengaged.

The bike has no problems starting.

I am hoping perhaps the bike just needs to be broken in? Or maybe an idle adjustment?

Mine stalled a few times when it was new. 800 miles now and hasn't done it for probably 5-600. I removed the charcoal canister though, so maybe that helped.
Thanks from gordongfm
EvoL is offline  
Old Apr 6th 2013, 07:19 PM   #4
Junior Member
 
Joined: Apr 2013
From: Calabasas

Posts: 16
Thanks: 1

Originally Posted by EvoL View Post
Mine stalled a few times when it was new. 800 miles now and hasn't done it for probably 5-600. I removed the charcoal canister though, so maybe that helped.
Spoke to the tech at the dealer. He is saying it is not that unusual and that it should sort out especially after they do the adjustments at the 600 mile service.
JLee is offline  
Old Apr 6th 2013, 07:21 PM   #5
Senior Member
 
Joined: Apr 2012
From: Sydney Australia

Posts: 224
Thanks: 14

I Ride: Panigale S
Yup.
9000 klm on mine.
Has done it probably 7-8 times over 10 mths or so..

shits me..
joshinthecity is offline  
Old Apr 6th 2013, 07:23 PM   #6
Senior Member
 
Frosty's Avatar
 
Joined: Feb 2012
From: Calgary

Posts: 2,360
Thanks: 617

I Ride: '13 S ABS in the correct colour
Originally Posted by JLee View Post
Spoke to the tech at the dealer. He is saying it is not that unusual and that it should sort out especially after they do the adjustments at the 600 mile service.
That's bullshit. I'm tired of fucking dealers brushing it off that a 30 grand bike stalls in a traffic is just considered normal.

Mine has done the same thing once. Let the dealer know, they agreed that this is a serious issue and they are escalating it to their service rep assigned to them by Ducati.
Frosty is offline  
Old Apr 6th 2013, 07:40 PM   #7
Senior Member
 
jjsC6's Avatar
 
Joined: Dec 2012
From: Houston

Posts: 799
Thanks: 355

I Ride: 2012 Panigale ABS
Mine has stalled once - about two minutes after my dealer did the 600 mile service and checked for codes etc. I was standing right next to him and he asked me if it had gas in it! He checked for codes again and found nothing amiss. I rode the bike over 40 miles home without a hickup though.
jjsC6 is offline  
Old Apr 6th 2013, 08:44 PM   #8
Member
 
Joined: Dec 2012
From: Glendale CA

Posts: 30
Thanks: 5

Not set up by dealer right is what i'm guessing.
mental999 is offline  
Old Apr 6th 2013, 09:52 PM   #9
Senior Member
 
AntiHero's Avatar
 
Joined: Nov 2011
From: Round the World on an 1199

Posts: 2,084
Thanks: 2247

Have the dealer adj the throttle bodies. That's not included in the 600 mi. service anyways.
AntiHero is offline  
Old Apr 6th 2013, 10:06 PM   #10
Member
 
Joined: Jun 2012
From: Chicago

Posts: 98
Thanks: 6

I Ride: 1199 R
Mine stalled too in situations similar to yours about 3-4 times in the first 600 miles. Dealer did not find any error codes. As they told you, my dealer too wanted me to wait till 1st service is done.
After the 1st service may be once or twice until now. Have 3100 miles on board. Charcoal canister not disconnected on mine.

You will get lots of opinions on this topic and there is a thread with similar problems for it for more info.

http://ducati1199.com/ducati-1199/2247-shut-off.html
No Trellis is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1199

Tags
base, panigale, picked, stalled, times, today



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Lurker actually buys Panigale today! jjsC6 Ducati 1199 63 Mar 31st 2013 07:42 PM
Stalled from 4th to 2nd jyli19 Mechanical and Technical 1 Aug 31st 2012 10:03 AM
Picked up a Panigale LarryG New Users 6 Jul 1st 2012 06:44 PM
Picked Up My Trike Today Motociclista Ducati 1199 6 Jun 30th 2012 11:50 PM
Picked it up today!!! SoonerNation Ducati 1199 26 May 28th 2012 07:48 PM


Facebook Twitter Google+ RSS Feed