Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1299

Ducati 1299 Ducati 1299 Forum - Ducati 1299 Panigale Superbike Motorcycle Forum


Thanks Tree2Thanks
  • 1 Post By Moondognyc
  • 1 Post By Doucha
Reply
 
LinkBack Thread Tools Display Modes
Old Feb 22nd 2018, 03:02 PM   #1
Junior Member
 
Joined: Feb 2018
From: Indiana

Posts: 3
Thanks: 0

Unhappy Ducati 1299 Speed sensor and inertia sensor error

Just Installed Carbon Trim All Over and got new tires, did have the bike stripped down to its headlight assembly now all back together and once I get to 30 mph speed sensor and inertia sensor goes off shutting off all my abs, along with everything else just showing dashes
Jrodgreen21 is offline  
 
Old Feb 22nd 2018, 03:09 PM   #2
Member
 
Moondognyc's Avatar
 
Joined: Oct 2017
From: NY

Posts: 80
Thanks: 32

Originally Posted by Jrodgreen21 View Post
Just Installed Carbon Trim All Over and got new tires, did have the bike stripped down to its headlight assembly now all back together and once I get to 30 mph speed sensor and inertia sensor goes off shutting off all my abs, along with everything else just showing dashes
The IMU is extremely sensitive to its angle. Take it apart and make sure you haven't compromised the integrity.
Moondognyc is offline  
Old Feb 22nd 2018, 04:28 PM   #3
Junior Member
 
Joined: Feb 2018
From: Indiana

Posts: 3
Thanks: 0

Could It Be Because The Front mount is now carbon fiber rather than the oem magnesium? And Possibly Not Positioned The Same Fitment Was Easy
Jrodgreen21 is offline  
Old Feb 23rd 2018, 04:05 PM   #4
Member
 
Moondognyc's Avatar
 
Joined: Oct 2017
From: NY

Posts: 80
Thanks: 32

Originally Posted by Jrodgreen21 View Post
Just Installed Carbon Trim All Over and got new tires, did have the bike stripped down to its headlight assembly now all back together and once I get to 30 mph speed sensor and inertia sensor goes off shutting off all my abs, along with everything else just showing dashes
Originally Posted by Jrodgreen21 View Post
Could It Be Because The Front mount is now carbon fiber rather than the oem magnesium? And Possibly Not Positioned The Same Fitment Was Easy
Absolutely. also check all connections.
Thanks from loki99er
Moondognyc is offline  
Old Feb 23rd 2018, 08:19 PM   #5
Senior Member
 
Joined: Jun 2015
From: Nashville TN

Posts: 1,020
Thanks: 436

I Ride: 1299S, Multistrada Granturismo, Monster 796 ABS, BMW S1000RR
there's a plug somewhere that isn't connected 100%. I ran into this problem in December - would be riding along and the bike would suddenly start throwing every warning and I'd lose ABS, lean angle, the works. I just went through every connector to the main wiring harness, unplugged it, blew some air into it, then added a dab of dielectric grease to doubly insure no moisture would condense inside the connector. I don't know which one ultimately did the trick as I just did this to every connection, but double-checking the connection to the black box under the seat alone did not sort the problem out completely.

It was a bit tedious but it was a free and easy fix to what looks like a horrifically expensive problem with the dash flashing every warning under the sun!
kismetcapitan is offline  
Old Feb 26th 2018, 04:34 AM   #6
Junior Member
 
Doucha's Avatar
 
Joined: Feb 2017
From: czech republic

Posts: 14
Thanks: 4

I Ride: 1299 Panigale
Hi
Try removing the spacer pads on the ABS sensor
I had the same problem. A small bend of the wreath,the sensor does not see the wreath
Thanks from loki99er
Doucha is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1299

Tags
1299, ducati, error, inertia, sensor, speed



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
2015 Ducati 1299 Panigale CAN LINE Internal Sensor Check Engine Light Error ABS Light ducrider Ducati 1299 11 Sep 22nd 2017 06:50 AM
Inertia sensor errors when wheelying! chillo Ducati 1299 22 Sep 2nd 2015 08:22 AM
Inertia sensor warning wilkson Ducati 1299 7 Aug 16th 2015 09:21 PM
Dynoing the 1299...speed sensor kismetcapitan Ducati 1299 21 Aug 13th 2015 07:53 AM
"Speed Sensor!" Error on Dashboard: Analysed and Solved Gecko Ducati 1199 1 Jul 20th 2015 04:13 PM


Facebook Twitter Google+ RSS Feed