Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1299

Ducati 1299 Ducati 1299 Forum - Ducati 1299 Panigale Superbike Motorcycle Forum


Thanks Tree4Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Aug 31st 2018, 12:35 PM   #11
Senior Member
 
Halo2's Avatar
 
Joined: Mar 2015
From: Australia

Posts: 755
Thanks: 152

I Ride: 2013 1199S
Not sure on the 1299 but the 1199 doesn't have a tip over sensor, a video on youtube after crash the bike is redlining.

Did you check starter relay/solenoid.

Halo2 is offline  
 
Old Sep 1st 2018, 07:42 AM   #12
Member
 
Joined: Jun 2016
From: Ashburn VA

Posts: 46
Thanks: 11

I Ride: 2016 1299 S
The fly-by-wire throttle completely broke off on mine, which I believe forced the engine to shut off.

Here's another question: to test the fuel pump, I thought I would hook up the tank's electrical, put a cup under the white gas line out, and try to crank the engine. The spark plugs are disconnected.

I was expecting to see some gas squirting into the cup, but that didn't happen. Could it be that the white connector must be connected to something as well, or is this likely the culprit?

And yes, I need to call Duc Pond...

PS - this sucks, but thanks for all the support.
RubberSideDown is offline  
Old Sep 1st 2018, 11:46 AM   #13
Senior Member
 
Joined: Jul 2016
From: Spokane, WA

Posts: 124
Thanks: 51

I Ride: 1299 Anniversario #81
Sounds like your fuel pump isn't working. It should also spray fuel just by turning the ignition on, without cranking it over.
Ryfly05 is online now  
Old Sep 1st 2018, 12:00 PM   #14
Member
 
Joined: Jun 2016
From: Ashburn VA

Posts: 46
Thanks: 11

I Ride: 2016 1299 S
Sweet... finally something easy to replace.

The bike is still in a bajillion pieces if anyone needs photos or details on anything.
RubberSideDown is offline  
Old Sep 1st 2018, 09:33 PM   #15
Member
 
Joined: Feb 2017
From: NE Colorado

Posts: 64
Thanks: 10

I Ride: 2015 899 White
Did you have the bike side of the quick connect hooked up to the tank when you tried this? It shouldn't let anything out if you just have the half on the gas tank by itself.
AaronJ is offline  
Old Sep 2nd 2018, 02:52 PM   #16
Member
 
Joined: Jun 2016
From: Ashburn VA

Posts: 46
Thanks: 11

I Ride: 2016 1299 S
Originally Posted by AaronJ View Post
Did you have the bike side of the quick connect hooked up to the tank when you tried this? It shouldn't let anything out if you just have the half on the gas tank by itself.
...yeah, I screwed that up. I was thinking that the quick-connect wouldn't prevent it from pushing fuel out, but I suppose that makes more sense.

Any tips on the best way to test it?
RubberSideDown is offline  
Old Sep 3rd 2018, 01:24 AM   #17
Member
 
Joined: Feb 2017
From: NE Colorado

Posts: 64
Thanks: 10

I Ride: 2015 899 White
I couldn't tell you for sure. I'm going to start tearing mine down next weekend as it had a bad crash as well. What I would do is cut the hose off the bike side right at the nipple of the QC. Then carefully cut the metal band off (I think those have a permanent band IIRC) if you want too reuse the fitting. I know I'm going to get one of the aluminum quick connects when I get everything headed towards putting it back together, I've had very good luck with the motion-pro's not leaking vs. the plastic ones but this was all in the dirt. Any way stick a length of hose on your newly exposed nipple and put into a bucket, snap it back into the tank. From there on, I'm not sure if it will siphon out or just be fine till the pump turns on. A hemostat would be handy to pinch the hose if it does leak run out when the QC's are mated. Another thing you might want to check out is if Ducati supplies any numbers as far as what the minimum volume of fuel is pumped over a given time. Or perhaps the system has to have a certain back PSI on it. Again, I'm just tossing ideas out there. Good luck with the task! Let me know if you come up with any thing.
AaronJ is offline  
Old Sep 3rd 2018, 01:36 AM   #18
Senior Member
 
Joined: Apr 2015
From: Trelleborg, Sweden.

Posts: 490
Thanks: 248

I Ride: '16 Pani R, 1098R Bayliss, KTM1090R.
You can just buy the fitting complete and use half of that instead of cutting lines.
They arent expensive.

What may help is listening to the pump. Does it run up then cut out, or does it stay running.
I had a similar starting issue maybe 6 months ago, and the pump kept running, which
indicated it wasnt coming up to pressure. For me, the solution was to change the pump.
One of the guys also mentioned that when he had this symptom, the pump was good, but
the internal line in the tank had fractured, so instead of pressurising, it was just spilling
back to the suction side.
990Glen is online now  
Old Sep 6th 2018, 01:21 PM   #19
Member
 
Joined: Dec 2015
From: California

Posts: 35
Thanks: 6

I Ride: 2015 1299 Panigale "The Beast"
throttle

Considering you had damaged the throttle grip.. it may be the issue.

Here is why I think that to be the case..

- my bike was on the trailer with canyon dancers on it and tied down.
- i tried to start the bike to warm it up but it would crank but not start
- i loosened the tie down and thereby loosening the grip on the throttle..the bike started

I think if your throttle is "engaged" even slightly it won't let the bike start.

good luck.
DukeAti is offline  
Old Sep 8th 2018, 05:21 AM   #20
Member
 
Joined: Jun 2016
From: Ashburn VA

Posts: 46
Thanks: 11

I Ride: 2016 1299 S
Originally Posted by DukeAti View Post
Considering you had damaged the throttle grip.. it may be the issue.
Thanks for the tip - I replaced the entire throttle assembly (though it was with a used ebay unit, but it looked new).

I have the replacement tubing coming today so I can put a rest to "is it the fuel pump" - if it's not the fuel pump, I'll monkey with the throttle. It would be pretty infuriating if I did all this work only for it to have been that one wire + a bad replacement part... (but at least the bike would be running again!)
RubberSideDown is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1299

Tags
1299s, lowside, turn



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Starter Switch not working after lowside. mito gp Ducati 1199 2 Sep 19th 2015 01:19 PM
Jennings GP track day(s) and...a lowside bwaide Ride Reports 33 May 6th 2014 02:10 AM
Remember: look _through_ the turn! (Lowside) CrashAstern Ducati 1199 31 Jan 4th 2014 01:30 AM
Want To Buy: Replacement Parts from RHS Lowside Nuke Classifieds 0 Jul 3rd 2013 05:22 PM
How To Save Lowside MacaveliMC Motorcycle Talk 7 May 2nd 2013 12:42 AM


Facebook Twitter Google+ RSS Feed