Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1299

Ducati 1299 Ducati 1299 Forum - Ducati 1299 Panigale Superbike Motorcycle Forum


Thanks Tree2Thanks
  • 2 Post By CristianRus
Reply
 
LinkBack Thread Tools Display Modes
Old Sep 3rd 2018, 07:26 AM   #1
Junior Member
 
Joined: Aug 2018
From: Romania

Posts: 4
Thanks: 2

I Ride: Panigale 1299S
1299S 2016 ABS Problem ABS light randomly On

Hello, Guys I need your help.
For about two months now i'm randomly getting the ABS light sometimes after only a few meters sometimes after a few kilometers, but every time after a while it does come on. I haven't had a trip without experiencing the ABS light to come on since.
Now the bike has 2500 km, and the problem occurred at about 2000 km.
In the little distance i mange to ride the bike without the ABS fault and I tested the ABS by locking the rear brake and it does engage and it works as it should.
I have a TEXA diagnostic eq. and I've got a dct code "C1015 ABS pump motor"
With the error on, I've consulted the parameters and couldn't find anything wrong, the wheels speed sensor they seem to read the same.
The resistance between the front and rear one seems to be roughly the same, about 463 KOhms.
The only thing I've noticed was "Cornering strategy not working due to IMU sensor fault".
I've replaced the IMU sensor and reset the factory position and nothing changed.
I couldn't find time to take it to a dealer this summer because the nearest one is about 500 km away.

Do you guys have any idea what could it be wrong with it?
Attached Images
File Type: jpg 2.jpg (16.4 KB, 18 views)
CristianRus is offline  
 
Old Nov 3rd 2018, 10:24 AM   #2
Junior Member
 
Joined: Aug 2018
From: Romania

Posts: 4
Thanks: 2

I Ride: Panigale 1299S
Problem solved!

After I replaced the IMU sensor and front wheel speed sensor with no effect, I finally decided tot trust my TEXA diagnosis which gave me the error C1015 ABS pump motor, das today I made the decision to chech the abs unit more specially the motor on the unit. Motorís magnet cap/shield is hold to the unit with two E6 bolts not that hard to remove tham with the right tools. When I removed the cap iíve noticed some light black dust on the rotor and in the cap.
I measured the resistance between the brushes and gave some 6-9 Ohms.
I washed the whole inside parts (rotor and brushes) with brake cleaner, spined the rotor to wash the brushes gave it some more brake clean, checked the brushes to see if they contact now properly and mounted everything back.
I took the bike for a long test drive, And no more ABS light while riding. Problem solved!
Thanks from Twistedracer and able duc
CristianRus is offline  
Old Nov 3rd 2018, 04:47 PM   #3
Senior Member
 
Twistedracer's Avatar
 
Joined: Apr 2013
From: Spanaway, Wa

Posts: 2,000
Thanks: 1076

I Ride: 16R; 17 S1000RR
Thanks for sharing your findings.
Twistedracer is offline  
Old Nov 4th 2018, 08:01 AM   #4
Senior Member
 
Joined: Apr 2014
From: New York, NY

Posts: 396
Thanks: 165

I Ride: 2011 Monster 796 & 2013 1199 Base
Pretty cool that you figured that out yourself.

Happy riding!
0612Devil is offline  
Old Nov 7th 2018, 12:21 PM   #5
Junior Member
 
Joined: Aug 2018
From: Romania

Posts: 4
Thanks: 2

I Ride: Panigale 1299S
Solved

I forgot to mention that after I cleaned everything the resistance between the brushes dropped to 0,8 ~ 1 Ohm.
CristianRus is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1299

Tags
1299s, 2016, abs, light, problem, randomly



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
First do it yourself oil change-2016 1299s, and thank-you maxnne Ducati 1299 1 Mar 4th 2018 03:51 PM
new guy on a 2016 1299s catalpa New Users 8 Aug 26th 2016 07:56 PM
Tail light going on and off randomly. Blade Runner Ducati 1299 1 Jun 8th 2016 07:05 AM
Problem with Competition Werkes Integrated Tail Light‏ synergy008 Mechanical and Technical 25 Aug 5th 2015 11:12 AM
Rear light problem PaddockStand Ducati 1199 3 Jun 24th 2012 06:00 AM


Facebook Twitter Google+ RSS Feed