Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1299

Ducati 1299 Ducati 1299 Forum - Ducati 1299 Panigale Superbike Motorcycle Forum


Thanks Tree5Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Nov 10th 2018, 01:24 AM   #1
Junior Member
 
Joined: May 2018
From: UK, Kent

Posts: 6
Thanks: 0

I Ride: 1299 S and GSXR 750K4
Problems engaging 1st gear

Hi all

I have a 2016 1299S which sometimes has issues engaging 1st gear (all others gears are fine) neutral is also a bit hard to find but i can live with that.

I did read that sometimes you need to bleed the clutch and ive done that and it seems fine.

When i have the clutch pulled in fully i sometimes have to keep pressing down to engage 1st numerous times until it final selects it, the same sometimes happens when shifting down using the quickshift.

Any ideas?

Thanks
FletchRGJ is offline  
 
Old Nov 10th 2018, 06:52 AM   #2
Senior Member
 
Macattack's Avatar
 
Joined: Mar 2015
From: Indiana

Posts: 627
Thanks: 364

I Ride: 1299S
its true the most common solution to your problem is the clutch slave but this shift rod can need adjusting sometimes too.
#18

screenshot_378.jpg
Thanks from FletchRGJ
Macattack is offline  
Old Nov 10th 2018, 07:17 AM   #3
Member
 
1299rFE's Avatar
 
Joined: Feb 2018
From: Sheldon, Vermont

Posts: 99
Thanks: 39

I Ride: 2015 Panigale R and 2018 1299rFE
I bet you just need to bleed the clutch..................
Try that first before adjusting the clutch slave
Thanks from FletchRGJ
1299rFE is offline  
Old Nov 10th 2018, 07:47 AM   #4
Senior Member
 
Macattack's Avatar
 
Joined: Mar 2015
From: Indiana

Posts: 627
Thanks: 364

I Ride: 1299S
Originally Posted by 1299rFE View Post
I bet you just need to bleed the clutch..................
Try that first before adjusting the clutch slave
Just to be clear I was referring to the clutch slave in reference to the bleeding the clutch as a fix .

I agree bleeding the clutch is the most common fix . that is the info I Was trying to relay

inspecting and adjusting the shift rod is something that should be considered also

there is also a internal spring that can break , but it symptoms are really obvious
Thanks from FletchRGJ
Macattack is offline  
Old Nov 10th 2018, 08:07 AM   #5
Member
 
1299rFE's Avatar
 
Joined: Feb 2018
From: Sheldon, Vermont

Posts: 99
Thanks: 39

I Ride: 2015 Panigale R and 2018 1299rFE
Yes the shift rod can cause issues,
I put some rear sets on my 959 and had to play around with that for a few rides before I got it just right.
Thanks from FletchRGJ
1299rFE is offline  
Old Nov 10th 2018, 11:07 AM   #6
Junior Member
 
Joined: May 2018
From: UK, Kent

Posts: 6
Thanks: 0

I Ride: 1299 S and GSXR 750K4
Thanks all

I've bled the clutch before and there were no signs of air at all.... but i can try this again.

It could be the rearset / shift rod, the reason i say this is becasue i bought it from a dealer and the guy that had it before me had the shifter set as per a racer i.e. up for first and down for 2-6, i asked them to reverse it. It was fine for ages but has recently been playing up.

I have no idea how to adjust the rod but will read up.

Thanks for all the info
FletchRGJ is offline  
Old Nov 10th 2018, 11:19 AM   #7
Senior Member
 
able duc's Avatar
 
Joined: Nov 2016
From: Mid Nth Coast NSW

Posts: 963
Thanks: 331

I Ride: 1199 - - - - - - - - - R1200GS Rallye X - - - - - Sherco 300SEF-R - - - - -
ahhhhhhh adjustment for sure
Easy fix, back off the lock nut and twist the rod and you will see the swifter move up or down.
Just try a bit either way because your problem is selecting 1st you may not even need to ride it to find the sweet spot, it can be a little fiddly.
Thanks from FletchRGJ

Last edited by able duc; Nov 10th 2018 at 11:22 AM.
able duc is offline  
Old Nov 10th 2018, 11:24 AM   #8
Junior Member
 
Joined: May 2018
From: UK, Kent

Posts: 6
Thanks: 0

I Ride: 1299 S and GSXR 750K4
Originally Posted by able duc View Post
ahhhhhhh adjustment for sure
Easy fix, back off the lock nut and twist the rod and you will see the swifter move up or down.
Just try a bit either way because your problem is selecting 1st you may not even need to ride it to find the sweet spot, it can be a little fiddly.
Awesome..... appreciate the advice will have a look, sounds fairly simple. Cheers
FletchRGJ is offline  
Old Nov 11th 2018, 01:19 AM   #9
Senior Member
 
Zelnik's Avatar
 
Joined: Nov 2012
From: Sweden

Posts: 268
Thanks: 132

Inspect the shiftrod,bearings front & rear. They can pop out.
Zelnik is offline  
Old Nov 12th 2018, 05:49 PM   #10
Junior Member
 
Joined: Jun 2018
From: Ohio

Posts: 11
Thanks: 0

Is it normal for 1st to engage abruptly? This bike has the largest “clunk” as it goes into first of any bike I have ever owned
BigBuckeye is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1299

Tags
1st, engaging, gear, problems



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Gear indicator problems Si1199 Ducati 1199 47 Sep 24th 2015 11:01 AM
Fan problems? Zok88 Mechanical and Technical 1 Feb 8th 2015 05:52 PM
RACE/SPORT mode :Gear to Gear time lag of quick shifter Titaniumvalves Mechanical and Technical 1 Aug 14th 2013 08:01 PM
I've got no problems! blazeone Ducati 1199 29 Jun 24th 2013 10:49 AM
heated gear & stator problems rocdoc Mechanical and Technical 6 Jun 1st 2013 07:06 PM


Facebook Twitter Google+ RSS Feed