Go Back   Ducati Forum > Ducati Panigale Forum > Ducati 1299

Ducati 1299 Ducati 1299 Forum - Ducati 1299 Panigale Superbike Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
Old Oct 24th 2019, 01:46 PM   #1
Member
 
Joined: Mar 2019
From: Hanford CA

Posts: 36
Thanks: 2

I Ride: 2016 Panigale 1199 R, 2004 Honda RC51
Anyone else experienced this?

So I have had my 2016 Panigale 1199 R now for several months. I am having an issue though and am checking to see if anyone else has experience this.

The bike runs fine. after approximately 34 to 36 miles of regular highway riding it just stops running. The Engine light comes on. After waiting the 72 seconds to clear the code, it fires right back up and runs fine. It has done this to me 3 to 4 times and does the same thing at almost the exact same points. It does not seem to do it when riding in the canyons though, only when riding at a constant speed.

I'm thinking maybe a crank/ timing sensor issue. I'm open to suggestions.
B Topp is offline  
 
Old Oct 24th 2019, 02:10 PM   #2
Junior Member
 
Joined: Dec 2018
From: LA,CA

Posts: 29
Thanks: 2

Originally Posted by B Topp View Post
So I have had my 2016 Panigale 1199 R now for several months. I am having an issue though and am checking to see if anyone else has experience this.

The bike runs fine. after approximately 34 to 36 miles of regular highway riding it just stops running. The Engine light comes on. After waiting the 72 seconds to clear the code, it fires right back up and runs fine. It has done this to me 3 to 4 times and does the same thing at almost the exact same points. It does not seem to do it when riding in the canyons though, only when riding at a constant speed.

I'm thinking maybe a crank/ timing sensor issue. I'm open to suggestions.
What does the code say?
Tj Hunter is offline  
Old Oct 24th 2019, 05:10 PM   #3
Member
 
Joined: Mar 2019
From: Hanford CA

Posts: 36
Thanks: 2

I Ride: 2016 Panigale 1199 R, 2004 Honda RC51
its just the Engine light. Not a specific code per say.
B Topp is offline  
Old Oct 24th 2019, 08:51 PM   #4
Junior Member
 
Joined: Feb 2019
From: San Francisco

Posts: 18
Thanks: 11

Get the MELCODIAG kit so you can know more and you don't want to bring it into the shop.

My advice would be to remove all the emissions components. I ran into something similar but after I removed the canister and sensors, it ran like a dream.
chop is offline  
Old Oct 25th 2019, 06:41 AM   #5
Senior Member
 
Joined: Mar 2016
From: Roseville

Posts: 196
Thanks: 58

What is the battery voltage?
Domino is offline  
Old Oct 25th 2019, 06:32 PM   #6
Member
 
Joined: Mar 2019
From: Hanford CA

Posts: 36
Thanks: 2

I Ride: 2016 Panigale 1199 R, 2004 Honda RC51
I was initially thinking a battery issue too but I installed a brand new speedcell battery with the voltage over 13v.
B Topp is offline  
Old Oct 29th 2019, 06:37 PM   #7
Member
 
Joined: Mar 2019
From: Hanford CA

Posts: 36
Thanks: 2

I Ride: 2016 Panigale 1199 R, 2004 Honda RC51
In the process of getting the Melcodiag stuff.

This is pretty strange. Happened again this last weekend. After 33 to 37 miles bike just dies. Engine light comes on. Wait 72 seconds after turning the key off and she fires right back up and runs fine. I can almost predict where it will do it. No symptoms before it happens either.
B Topp is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati 1299

Tags
experienced



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Experienced RB Race users please read/help JarHead Mechanical and Technical 2 Mar 25th 2018 05:38 PM
Anyone experienced with shipping a bike overseas?... Cobra700 Ducati 1199 6 Sep 20th 2013 07:42 PM


Facebook Twitter Google+ RSS Feed