Go Back   Ducati Forum > Ducati Forum > Ducati Monster

Ducati Monster Ducati Monster Forum


Reply
 
LinkBack Thread Tools Display Modes
Old Jun 1st 2019, 08:00 PM   #1
Junior Member
 
Joined: Jun 2019
From: Philadelphia

Posts: 1
Thanks: 0

I Ride: M750
Lightbulb 2002 M750/M620 plate and running light not working

Good day,

I am trying to trace the wires for the running light and tail light. The running light is more important for Pa inspection. It is the yellow on the harness. The brake light works so red and black are fine.
Traced back to first plug under the 750 Dark black cover on right. Tested with volt meter nothing coming from yellow when key is on. Where does it go then? If I were to create my own wire path for yellow what would I destination connect it to for the running light to work with ignition on.

Took off head light. Noticed yellow in the cluster gauge plug. Some tight binding of the hardness around the front fork stem. Is there a history of wires getting shorted in that area?

Suggestions welcome please.
New Purchase M750 2002 with 5,500 miles. Grey with Flag Corsa tank and grey on white race theme. Nice and runs well.
Three lights that don't work. Gauge night light. Plate light and running light.
Does anyone know what to look for to fix ? Tyvm.
PhillyM750fan is offline  
 
Reply

  Ducati Forum > Ducati Forum > Ducati Monster

Tags
2002, light, m750 or m620, plate, running, working



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Running lights not working while brake light and signals do!!!?? King Of 2Hells Ducati 1199 6 Sep 18th 2019 08:50 PM
Number Plate Light - On Off On Off Wolf Ducati 1199 3 May 23rd 2019 06:49 PM
Half of Tail Light Stopped working! Rick 899 Ducati 899 2 May 13th 2019 06:01 AM
1199 - running rough and Engine warning light batmantis Mechanical and Technical 5 Oct 10th 2017 09:27 AM
1199 LED running day light ??? MAX299 Ducati 1199 3 Jul 25th 2013 08:20 PM


Facebook Twitter Google+ RSS Feed