Go Back   Ducati Forum > Ducati Panigale Forum > Ducati V4

Ducati V4 Ducati Panigale V4 Forum - Ducati V4 Panigale Superbike Motorcycle Forum


Thanks Tree3Thanks
  • 1 Post By BZortman
  • 2 Post By Nitrouz
Reply
 
LinkBack Thread Tools Display Modes
Old Jul 19th 2018, 07:19 AM   #1
Member
 
ajctraveler's Avatar
 
Joined: Jun 2017
From: NYC

Posts: 87
Thanks: 61

I Ride: Panigale V4
Electronics issues this morning

Curious if this has happened to anyone. For background I had 260 miles on my base V4 when I hopped on a few hours ago and other than a DQS error the other day, which a tech at Ducati near me said was potentially from resting my foot on the shift lever for a second I have had zero issues. And that one cleared itself after turning the bike off for a couple of minutes. But otherwise the bike has been great.

This morning the throttle was cutting out for a second or two even when I was accelerating and engine braking even though I have my engine setting to 3 for minimum intrusion. Also the riding mode is flashing instead of staying solid, occasionally blank for seconds at a time, and the DQS is showing an error again.

Hoping there is just a loose connection somewhere, but figured it was worth asking for insight before I take another potentially horrible ride to Ducati this afternoon.
ajctraveler is online now  
 
Old Jul 29th 2018, 12:41 PM   #2
Member
 
ajctraveler's Avatar
 
Joined: Jun 2017
From: NYC

Posts: 87
Thanks: 61

I Ride: Panigale V4
Update: After taking their sweet lazy time in wanting to deal with my bike the dealer said there was an error code about the right rear signal not being ground properly and after getting my tail tidy off said it seemed to be a loose wire in there.

I'll have to deal with that, but in the mean time since I had to do some riding I figured I would just disconnect the tail tidy wiring and forego turn signals for a short while to confirm that was really the issue. Bike was fine again for an hour or so and then started to act up.

Tech also said that Ducati confirmed this code would cause the bike to act up in this way, which is beyond crazy to me. An issue with one rear signal and the bike is cutting the throttle and engine braking at random. Well done italians. You took a relatively minor issue and converted it into one that could throw me off the bike.

Anyway, hoping to get the stock mount/wiring back on asap and I really hope that's actually the issue. It seems unlikely to me if foregoing tail lights also causes it, but we'll see. Are any of you track V4 guys experienced with removing rear lights? Did you have to plug something in to keep the bike happy?
ajctraveler is online now  
Old Jul 29th 2018, 04:00 PM   #3
Member
 
Joined: Apr 2018
From: Norman Oklahoma USA

Posts: 45
Thanks: 28

Same BS they told me as they dragged their feet for 3 weeks before deciding to replace QS mechanism which fixed problem instantly. Awful games they play. My signals were and still are disconnected without issue btw.
Thanks from ajctraveler
BZortman is offline  
Old Jul 30th 2018, 07:27 PM   #4
Senior Member
 
Nitrouz's Avatar
 
Joined: Sep 2013
From: Vancouver, BC

Posts: 736
Thanks: 658

I Ride: V4S, 1199R, Supersport S
Exactly the same as mine and many others. If it happens at higher rpm, the jolting back and forth would be more violent and can throw you off if you were in a corner. We all got the same code. It's not your tail tidy. You need a DQS replacement.
Nitrouz is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati V4

Tags
electronics, issues, morning



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Mt Mee this morning, Wed 11th ruley Australia 23 Mar 17th 2015 02:54 PM
Sunday morning music in N.GA. Charliem90 East Coast 2 Jul 27th 2014 04:40 PM
bike choking on damped morning duckyduc Mechanical and Technical 6 Sep 20th 2013 03:40 PM
Nice Morning Canyons with the Pani JMN6793 Ducati 1199 18 Mar 12th 2013 04:46 AM
Ordered an 1199R this morning Evo Ducati 1199 8 Jan 9th 2013 12:05 PM


Facebook Twitter Google+ RSS Feed