Go Back   Ducati Forum > Ducati Panigale Forum > Ducati V4

Ducati V4 Ducati Panigale V4 Forum - Ducati V4 Panigale Superbike Motorcycle Forum


Thanks Tree6Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Oct 23rd 2019, 04:08 PM   #1
Junior Member
 
Joined: Aug 2019
From: Australia

Posts: 19
Thanks: 1

I Ride: Panigale V4S
Trouble starting the V4S

Hi Guys,

Has anyone else had trouble starting their V4 in the morning? It only started after my first service, and at first it seemed to coincide with it having been ridden in the rain, but the last two mornings have disproved that.

In the last 6 weeks, it's probably happened once or twice a week, with it becoming more frequent.

I've been told to charge the bike, and add some injector cleaner, but a) the bike does 80Kms a day (with 50% highway), and cranks with no trouble during the failed starts; and b) it gets a fresh tank of fuel every 2.5 days.

It just sounds like it's not getting fuel. I've tried someones suggestion of opening the fuel cap to see if there is a lock somewhere in the system, but it doesn't seem to work. Somewhere between the 6th and 15th crank, it will come to life, and may not be a problem for a week. I always try with a closed throttle first, and then try various combos of throttle.

Anyway... the actual question is has anyone else had this issue, and if so, how was it solved. I am going to take it in, but I just know it's going to be one of the 'we can't reproduce it' issues.

Cheers,

NAds.
Nadsy is offline  
 
Old Oct 23rd 2019, 04:11 PM   #2
Junior Member
 
Joined: Nov 2018
From: Australia

Posts: 22
Thanks: 4

I Ride: Panigale V4
Are you starting in first gear with the clutch in or in neutral?

Sent from my SM-G977B using Tapatalk
n8V4 is offline  
Old Oct 23rd 2019, 04:13 PM   #3
Junior Member
 
Joined: Aug 2019
From: Australia

Posts: 19
Thanks: 1

I Ride: Panigale V4S
Originally Posted by n8V4 View Post
Are you starting in first gear with the clutch in or in neutral?

Sent from my SM-G977B using Tapatalk
Always neutral in the mornings. Only time I start in gear is after filling up (or situations where I've just parked, and the bike is already warm). Never had trouble in gear when warm.

We're running weather at 20 - 30 C here at the moment. When I first got the bike, it was 0 - 8 C, and never had an issue.
Nadsy is offline  
Old Oct 23rd 2019, 04:21 PM   #4
Junior Member
 
Joined: Nov 2018
From: Australia

Posts: 22
Thanks: 4

I Ride: Panigale V4
Mine is often hard to start when cold as well. Usually takes two attempts, three on a rough morning. I leave the trickle charger hooked up anytime it's parked up more than overnight

Sent from my SM-G977B using Tapatalk
n8V4 is offline  
Old Oct 23rd 2019, 04:24 PM   #5
Junior Member
 
Joined: Aug 2019
From: Australia

Posts: 19
Thanks: 1

I Ride: Panigale V4S
Originally Posted by n8V4 View Post
Mine is often hard to start when cold as well. Usually takes two attempts, three on a rough morning. I leave the trickle charger hooked up anytime it's parked up more than overnight

Sent from my SM-G977B using Tapatalk
Righto,

I'll give the trickle charger a go tonight given it's happened 2 mornings in a row.

Ta mate.
Nadsy is offline  
Old Oct 23rd 2019, 11:04 PM   #6
Junior Member
 
Joined: Jun 2019
From: Australia

Posts: 7
Thanks: 1

I Ride: Ducati V4S harley prostreet breakout.
I had the same problem starting in the morning since I changed the exhaust and I removed the charcoal canister starts first time every time I think it’s the old mapping new upload for akra slip ons it’s a different bike.
Thanks from Nadsy
Dubbin2 is offline  
Old Oct 24th 2019, 12:03 AM   #7
Senior Member
 
RdashP's Avatar
 
Joined: Jul 2019
From: World

Posts: 117
Thanks: 18

I Ride: V4s
besides possible electric issues e.g. due to damaged/torn wiring shorting to ground or corrosion (are all connectors properly seated?), how ‘vivid’ does it crank?
Like barely making each crank or swift/lively?

The latter could be due to a partly damaged/ faulty Lion battery ��?
What’s the voltage of battery before after initial cranking?

Have your dealer also check condition of its sparkplugs. Contaminated plugs indicate pour fueling/ combustion. While checking plugs they could also check compression per cylinder to validate proper sealing of valves in -seats. If combustion issue carbon residue on both plugs a/o valves (-seats) will be found. Both together with moist environment commonly results in pour cold starts.

Good luck hunting this vague issue possibly even having multiple combined root-causes.
RdashP is offline  
Old Oct 24th 2019, 06:17 AM   #8
Junior Member
 
Joined: Sep 2019
From: Brentwood, CA

Posts: 25
Thanks: 4

I Ride: 2019 Panigale V4 2012 Yamaha R6 (Race)
Lithium batteries are notorious for cranking slow in the cold until they heat up.
Thanks from Nadsy
jmhamilton68 is offline  
Old Oct 24th 2019, 06:43 AM   #9
Senior Member
 
Joined: Nov 2012
From: Yonkers, New York USA

Posts: 1,699
Thanks: 556

I Ride: 2015 1199R
before it potentially lets you down/stranded, let your shop look at it....make sure your roadside assistance is up to date.....keep us informed
Thanks from Nadsy
RD16RR is offline  
Old Oct 24th 2019, 12:29 PM   #10
Junior Member
 
Joined: Aug 2019
From: Australia

Posts: 19
Thanks: 1

I Ride: Panigale V4S
Originally Posted by RdashP View Post
besides possible electric issues e.g. due to damaged/torn wiring shorting to ground or corrosion (are all connectors properly seated?), how Ďvividí does it crank?
Like barely making each crank or swift/lively?

The latter could be due to a partly damaged/ faulty Lion battery ��?
Whatís the voltage of battery before after initial cranking?

Have your dealer also check condition of its sparkplugs. Contaminated plugs indicate pour fueling/ combustion. While checking plugs they could also check compression per cylinder to validate proper sealing of valves in -seats. If combustion issue carbon residue on both plugs a/o valves (-seats) will be found. Both together with moist environment commonly results in pour cold starts.

Good luck hunting this vague issue possibly even having multiple combined root-causes.
Hey mate,

Thanks for this. Yeah, the cranking seems solid. I can go five minutes cranking about 10 - 15 times, and it still cranks solid. I will check the voltage next time.

After parking it up at work for 8 hours, itís never missed. Just in the morning.

Ta
Nadsy is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ducati V4

Tags
starting, trouble, v4s



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Trouble starting with Rapid Bike? jmparton Ducati 1299 10 Feb 24th 2017 09:23 AM
More trouble with my 1299 Captain Greg Ducati 1299 38 Feb 2nd 2017 10:54 AM
Alarming trouble Trauma Mechanical and Technical 6 Sep 5th 2015 07:44 AM
Heel trouble anyone?? Gulf Coast Ducati 1199 16 Oct 4th 2013 08:45 AM
Trouble with downshifting Copiya Mechanical and Technical 5 Jul 2nd 2013 06:19 AM


Facebook Twitter Google+ RSS Feed