Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old Jun 26th 2013, 10:48 AM   #1
Senior Member
 
Joined: May 2012
From: Someville, Somestate

Posts: 3,293
Thanks: 380

Ok, I'm no expert but this seems bad... (Dash throwing rave party.)

Le fuck?

Ok, I'm no expert but this seems bad... (Dash throwing rave party.)-uploadfromtaptalk1372272464835.jpg
TransNone13 is offline  
 
Old Jun 26th 2013, 10:50 AM   #2
Senior Member
 
Capt CF's Avatar
 
Joined: Nov 2012
From: Northern Virginia

Posts: 2,118
Thanks: 677

I Ride: BMW F700GS, KTM 690 Enduro R
"Canline!" is Italian for "you just voided your warranty".
Capt CF is offline  
Old Jun 26th 2013, 10:52 AM   #3
Senior Member
 
Joined: May 2012
From: Someville, Somestate

Posts: 3,293
Thanks: 380

Originally Posted by Capt CF View Post
"Canline!" is Italian for "you just voided your warranty".
I haven't touched the harness. I've made no electronic modifications. Happened turning it on today after Sunday's wet ride.
TransNone13 is offline  
Old Jun 26th 2013, 11:03 AM   #4
Senior Member
 
Cobra700's Avatar
 
Joined: Sep 2012
From: Florida

Posts: 539
Thanks: 170

Check the connector under the seat, towards the front. A lil hard to get too. But try unplugging, drying and reconnecting. Or just hit up the shop.
Cobra700 is offline  
Old Jun 26th 2013, 11:04 AM   #5
Senior Member
 
Capt CF's Avatar
 
Joined: Nov 2012
From: Northern Virginia

Posts: 2,118
Thanks: 677

I Ride: BMW F700GS, KTM 690 Enduro R
Originally Posted by TransNone13 View Post
I haven't touched the harness. I've made no electronic modifications. Happened turning it on today after Sunday's wet ride.
Wasn't someone posting the other day about some weird electronic issues after an extended ride in the rain? I'll go poke around for it.

EDIT - Cobra beat me to it. That sounds like the same connector the guy was talking about the other day.
Capt CF is offline  
Old Jun 26th 2013, 11:04 AM   #6
Senior Member
 
Joined: May 2012
From: Someville, Somestate

Posts: 3,293
Thanks: 380

Gas pump or black box?
TransNone13 is offline  
Old Jun 26th 2013, 11:05 AM   #7
Senior Member
 
bronch's Avatar
 
Joined: Nov 2012
From: Tacoma, WA

Posts: 1,320
Thanks: 262

I Ride: '13 MTS PP
The error codes aren't very specific, in fact they point to a region on the bike where it could start. I had an engine error code and the dealer diagnostics said it was a can bus error. They said it could any of 50 different things and they had to start in one place and move on from there. They finally said it was moisture in one of the connectors to my BBS unit. Took then 2 days to find it.

Here's a post by a member here, found in this thread- "Hi, I recently had this problem. My 1199 (6,500km / MY2012 base) was in with the dealer to have its rear tyre replaced. Picking her up in the afternoon, I went to start it and it all went a bit haywire. Engine mis-timed badly and stalled, hazard lights flashed and the console read out "CAN LINE" error with most of the lights on the dash lit up.

(I've already had the dash replaced due to the well-known indicator switch fault).

The tech plugged it in to the Ducati computer, which reported every subsystem on the bike as a FAIL. You couldn't even hear the fuel pump powering up when you keyed her on. So it spent the next week in the shop.

A week later the dealer called up to say that they'd put the bike through a "10 hour reboot sequence" and all was OK again. Sure enough, it looks normal now.

My suspicion is that the CAN LINE has a component that isn't water tight, as I'd washed the bike (bucket) 2 days before the tyre service.

From reading this thread, looks like I'll need to strip down some bits to check if there are corroding connectors..."
bronch is offline  
Old Jun 26th 2013, 11:07 AM   #8
Senior Member
 
Joined: May 2012
From: Someville, Somestate

Posts: 3,293
Thanks: 380

Will check bbs, saw that error. Makes sense eyeing under the seat.
TransNone13 is offline  
Old Jun 26th 2013, 11:07 AM   #9
Senior Member
 
Cobra700's Avatar
 
Joined: Sep 2012
From: Florida

Posts: 539
Thanks: 170

Connector just in front of the black rubber box. Believe that's the traction control box?
Cobra700 is offline  
Old Jun 26th 2013, 11:11 AM   #10
Senior Member
 
bronch's Avatar
 
Joined: Nov 2012
From: Tacoma, WA

Posts: 1,320
Thanks: 262

I Ride: '13 MTS PP
Originally Posted by TransNone13 View Post
Will check bbs, saw that error. Makes sense eyeing under the seat.
He dried it out with a heat gun, then put some sort of sealant around it. I haven't had the bike out in serious rain and never washed it. But, it was cutting out while on throttle, actually 70+ mph on the freeway. Just died.
bronch is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
bad, dash, expert, party, rave, throwing



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Howdy Ducatistas, Expert Suggestions? DucatiDarkRider New Users 20 Feb 16th 2013 11:43 AM
need expert advise: brake fluid Nikt Ducati 1199 8 Dec 10th 2012 03:13 PM


Facebook Twitter Google+ RSS Feed