Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Thanks Tree2Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Aug 14th 2013, 04:36 PM   #1
Senior Member
 
Joined: May 2012
From: Nashville

Posts: 160
Thanks: 14

Problem with fan not working

Took to shop as when the temps hit 217 it would just give the "check engine light" and a big red "FAN" would come up in the display. Turn the key off and back on and everything would reset and the fan would come on. It only did this one time and the next time the temps hit 217 the same crap happened. When I tried the rest trick it did not work. Took to the shop and they put it on the computer and it would work fine when the computer diagnostic told the fan to turn on. The tech looked at the bike for 4 hours and could not find or fix the problem. Seems to think it is a module that sends the signal to turn the fan on that is causing the problem and he does not know how to diagnose the module. Only problem is that a new module is $2000.00 and it marries to the bike when the key is turned on so if it is not the problem they are out $2000.00 as it is now a boat anchor. Left the bike there and came home. I hope tomorrow they can fix it.
Brickcues is offline  
 
Old Aug 14th 2013, 09:00 PM   #2
Member
 
kiwipani's Avatar
 
Joined: Mar 2013
From: Nor Cal

Posts: 31
Thanks: 5

When the red check engine light appears do you lose the engine temp reading?
kiwipani is offline  
Old Aug 14th 2013, 09:41 PM   #3
Moderator
 
Xbox's Avatar
 
Joined: Jan 2012
From: The Med

Posts: 2,546
Thanks: 532

I Ride: the road
Surely they just have to ask the factory, who will recommend a course of action, along with suggested parts to change under warranty.
Xbox is offline  
Old Aug 14th 2013, 09:45 PM   #4
Moderator
 
Xbox's Avatar
 
Joined: Jan 2012
From: The Med

Posts: 2,546
Thanks: 532

I Ride: the road
Moved to more appropriate section

Xbox is offline  
Old Aug 14th 2013, 09:46 PM   #5
Senior Member
 
BowHunter's Avatar
 
Joined: Sep 2012
From: Denmark

Posts: 183
Thanks: 66

a lot of sensor signals go through the BBS unit under the seat.

I had some issues regarding the gear sensor - caused by ashort circuit from the cable loom to ground.

Remove seat, and check the wiring loom from the BBS unit - The casted subframe have very sharp edges - and cuts easy into the wiring.
BowHunter is offline  
Old Aug 14th 2013, 10:50 PM   #6
Senior Member
 
Joined: May 2012
From: Nashville

Posts: 160
Thanks: 14

Originally Posted by kiwipani View Post
When the red check engine light appears do you lose the engine temp reading?
No, still get temp readings.
Brickcues is offline  
Old Aug 14th 2013, 10:52 PM   #7
Senior Member
 
Joined: May 2012
From: Nashville

Posts: 160
Thanks: 14

Originally Posted by Xbox View Post
Surely they just have to ask the factory, who will recommend a course of action, along with suggested parts to change under warranty.
Yes that is what they are doing. I was just hoping that I could get a quick fix and not leave the bike as it is a long ride.
Brickcues is offline  
Old Aug 14th 2013, 10:58 PM   #8
Senior Member
 
Joined: May 2012
From: Nashville

Posts: 160
Thanks: 14

Originally Posted by BowHunter View Post
a lot of sensor signals go through the BBS unit under the seat.

I had some issues regarding the gear sensor - caused by ashort circuit from the cable loom to ground.

Remove seat, and check the wiring loom from the BBS unit - The casted subframe have very sharp edges - and cuts easy into the wiring.
That is the module that they are looking at and traced the problem to.
Brickcues is offline  
Old Aug 16th 2013, 09:38 PM   #9
Senior Member
 
Joined: May 2012
From: Nashville

Posts: 160
Thanks: 14

Called today to check on my bike and they are still waiting on Ducati to OK changing the module under the seat or tell them what else to check. I took it 3 days ago.

I wish Ducati had to pay us $100 a day for every day it was in the shop awaiting an answer from them. We might get better and quicker service.
Brickcues is offline  
Old Aug 21st 2013, 06:22 PM   #10
Senior Member
 
Joined: May 2012
From: Nashville

Posts: 160
Thanks: 14

Been a week and a day and still no word from the shop on my bike. Sent an email to Ducati customer service last week and still have not gotten a response from them either. I guess I need to contact Audi now and start bitching.
Brickcues is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
fan, problem, working



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
electric problem horn and signals not working supersicsquid Ducati 1199 6 Jun 21st 2015 12:19 PM
Right Turn Signal not Working after ECU Update d1098man Mechanical and Technical 32 Dec 7th 2013 04:58 PM
Neutral indicator not working jyli19 Mechanical and Technical 4 Jul 15th 2013 01:00 PM
TC - is it working? Gamekeeper Mechanical and Technical 11 Sep 13th 2012 07:49 PM


Facebook Twitter Google+ RSS Feed