Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old Jul 27th 2012, 03:58 PM   #1
Senior Member
 
Joined: May 2012
From: Austin Fucking Texas Bitches!!!

Posts: 178
Thanks: 16

Turn signal problem

Alright, just curious if anyone else has seen this. Periodically, my entire right side turn indicators do not light up.. both front and back on the right side only. it will work for a while and then after the bike heats up, it stops.. the left side works fine... Until this...

The dealer swapped out the switch with another used one but still same problem. Ironically, after the second switch was put on, the left signal will go on but not cancel off. It just stays on until I stop the bike and turn off the ignition.

Any of ya'll seen this?
thomaskenyon is offline  
 
Old Jul 27th 2012, 04:37 PM   #2
Senior Member
 
Gunny Fitz's Avatar
 
Joined: Mar 2012
From: NOVA

Posts: 3,279
Thanks: 1534

very odd. never had any issues with any lights. even replaced rear turn signals with smaller ones too. stumped on this one.
Gunny Fitz is offline  
Old Jul 27th 2012, 04:46 PM   #3
Senior Member
 
Joined: May 2012
From: Austin Fucking Texas Bitches!!!

Posts: 178
Thanks: 16

I'm kinda thinking its a dash computer problem however, not sure.. in addition if I hold the center button and go into the screen to change from race, to sport and wet.. the center button is acting weird.. it won't let me select the new mode.

The guys at my dealer say the switches are crap but, since we changed out the switch and the problem gets worse it has me stumped.

I just went out to wipe all the grime off it and fired it up and it works fine.. of course, if I ride it.. as it does everytime, the problem comes back.

It is hella hot here in Austin this time of year.. don't know if that has anything to do with it.
thomaskenyon is offline  
Old Jul 27th 2012, 06:24 PM   #4
Member
 
Glogan's Avatar
 
Joined: Apr 2012
From: Charleston SC

Posts: 97
Thanks: 28

I Ride: Panigale 1199S
Yes I have same problem. Not to fond of mechanics in my area. When I get time will try and check for short in line. Took switches apart did not see anything. Using hand signal if cops around for now. Mine will usually stop working around 220 degrees
Glogan is offline  
Old Jul 27th 2012, 06:44 PM   #5
Senior Member
 
Joined: May 2012
From: Austin Fucking Texas Bitches!!!

Posts: 178
Thanks: 16

Ok.. that tells me its not a fluke. I shouldn't have to use hand signals when riding my brand new $20k bike.

Let me know your findings... If you ever do.

Thanks.
thomaskenyon is offline  
Old Jul 28th 2012, 03:48 PM   #6
Senior Member
 
Joined: May 2012
From: Austin Fucking Texas Bitches!!!

Posts: 178
Thanks: 16

Looks like members on other forums have seen this same problem. I'm hoping someone will chime in with the fix..

My dealer seems to say they have never seen this issue.
thomaskenyon is offline  
Old Jul 28th 2012, 05:43 PM   #7
Senior Member
 
Gunny Fitz's Avatar
 
Joined: Mar 2012
From: NOVA

Posts: 3,279
Thanks: 1534

Lightbulb Info

Originally Posted by thomaskenyon View Post
Looks like members on other forums have seen this same problem. I'm hoping someone will chime in with the fix..

My dealer seems to say they have never seen this issue.
If you need more expertise than your dealer provides let me know. I can get you directed toward a more experienced individual. Or since you are in Tex-ASS with all those hotties give Jeff Nash a shout over at Advanced Motorsports in Dallas. He has been around Ducati a long damn time and should be a help.
Gunny Fitz is offline  
Old Jul 28th 2012, 09:31 PM   #8
Senior Member
 
Joined: May 2012
From: Austin Fucking Texas Bitches!!!

Posts: 178
Thanks: 16

Thanks Gunny.. I'm gonna blast around the hill country tomorrow and then drop it off with my local Tex-ASS dealer on Tuesday.... If others have had the same issue, I'm sure your boy has heard of it..

Frustrating...
thomaskenyon is offline  
Old Aug 1st 2012, 01:48 PM   #9
Senior Member
 
Joined: May 2012
From: Austin Fucking Texas Bitches!!!

Posts: 178
Thanks: 16

Dropped the Pani off for this problem.. hopefully they will fix it. Anyone else seen this issue?

Thanks.
thomaskenyon is offline  
Old Aug 1st 2012, 03:13 PM   #10
Member
 
Glogan's Avatar
 
Joined: Apr 2012
From: Charleston SC

Posts: 97
Thanks: 28

I Ride: Panigale 1199S
Please let me know what they find. Unable to do anything yet. Thanks
Glogan is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
problem, signal, turn



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
1199 clutch problem - its official Andy1199 Ducati 1199 89 Jan 8th 2014 06:35 PM
Rear light problem PaddockStand Ducati 1199 3 Jun 24th 2012 06:00 AM
Gear shift indicator problem freetexx Ducati 1199 1 Jun 14th 2012 12:24 AM
Extra Bits and clutch problem resolved Andy1199 Ducati 1199 13 Jun 10th 2012 04:33 AM
My turn ScottJon New Users 3 Nov 19th 2011 08:58 PM


Facebook Twitter Google+ RSS Feed