Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Thanks Tree12Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Dec 19th 2013, 08:37 PM   #1
Senior Member
 
Whoopazz's Avatar
 
Joined: Oct 2012
From: Edmt, AB

Posts: 895
Thanks: 434

I Ride: 1299
Another can't find Neutral problem

So not sure if anyone has had this yet. I read the clutch problems and this is my 3rd duc, very well aware for bleeding the clutch regularly and such. I got 15000 kms on my 12 S and just before the season ended i was having trouble finding neutral when stopped at a red light. I can tap it in no problem when I'm coasting to the red light, but not a chance when I'm actually stopped. Bike went into the dealer, told them the problem, the opened up the clutch cover and said everything looks like brand new in there. Called ducati and said (of coarse) this is the first time they hear of it.

Bike has been there for a few weeks now, (thank go its winter) and they told me they are pulling the motor and splitting the cases to see if they can find anything like bent shift forks or anything else. This kinda sux because at that low kms, I don't care how good the mechanics are I got a feeling the motor won't be the same as it is when its put together at the factory, IE leaks and such.

FML nothing to do now but wait and see what they come up with, I'll keep you guys posted.

Bike has been amazing thus far, especially the trip down to Laguna for the Moto GP this past summer that I put 6800 kms on.

Cheers
Thanks from trashcan
Whoopazz is offline  
 
Old Dec 19th 2013, 08:52 PM   #2
Senior Member
 
ScrapperX's Avatar
 
Joined: Aug 2012
From: California

Posts: 1,446
Thanks: 827

I Ride: 2015 Panigale R, 2018 XDiavel S
Sounds like the slave cylinder is not compressing the clutch plates enough maybe sticking or air in it. Try bleeding it at the slave cylinder, polish the piston or replace it with an aftermarket CNC or Oberon.
Thanks from Whoopazz
ScrapperX is offline  
Old Dec 19th 2013, 09:01 PM   #3
Senior Member
 
Whoopazz's Avatar
 
Joined: Oct 2012
From: Edmt, AB

Posts: 895
Thanks: 434

I Ride: 1299
I bled the clutch twice completely at the slave and master. I used to do it once every 5000 kms on my Streetfighter and it was fine. The dealer bled it one more time as well and I suggested to start with a new slave, but they don't wanna go that route.

Thank you for the suggestion tho.
Whoopazz is offline  
Old Dec 19th 2013, 09:19 PM   #4
Senior Member
 
ScrapperX's Avatar
 
Joined: Aug 2012
From: California

Posts: 1,446
Thanks: 827

I Ride: 2015 Panigale R, 2018 XDiavel S
Sometimes I found with these slipper clutches if you roll the bike forward a little you can find neutral.
Thanks from quackquack
ScrapperX is offline  
Old Dec 19th 2013, 09:30 PM   #5
Senior Member
 
Whoopazz's Avatar
 
Joined: Oct 2012
From: Edmt, AB

Posts: 895
Thanks: 434

I Ride: 1299
Yes I know what you mean, but this is where it jumps straight to 2nd or from second straight to 1st. It will take me 9 times to hunt for it very carefully. Something is fucked.
Whoopazz is offline  
Old Dec 19th 2013, 09:38 PM   #6
Senior Member
 
Joined: Oct 2013
From: Auburn ca

Posts: 1,301
Thanks: 362

I Ride: 13, white 1199 S, 10 Husaberg 450FE
Originally Posted by Whoopazz View Post
Yes I know what you mean, but this is where it jumps straight to 2nd or from second straight to 1st. It will take me 9 times to hunt for it very carefully. Something is fucked.
Something is dragging.

Air bubbles in the lines will do such.

But yes other mechanical issues can cause drag.
Thanks from Whoopazz
outhouse is offline  
Old Dec 19th 2013, 09:51 PM   #7
Senior Member
 
double0's Avatar
 
Joined: Apr 2013
From: Los Angeles

Posts: 2,428
Thanks: 1479

I Ride: 2013 Panigale White, 2017 MV Agusta Dragster RC #108
Happens to mine often but inconsistently. Rolling to a light is quite easy and shifts into neutral without much effort. At a deadstop is another story. Usually gets easier as the bike warms up but it's still tricky n takes a few tries. Sometimes I struggle with it enough that by the time it does get into neutral, it's too late n is already time to get rollin again. This has been an issue since day one n I've gotten used to it n accepted it as part of the bike. I'll be changing out the slave cylinder soon so I hope that fixes the issue.
Thanks from Whoopazz
double0 is offline  
Old Dec 19th 2013, 09:58 PM   #8
Senior Member
 
Whoopazz's Avatar
 
Joined: Oct 2012
From: Edmt, AB

Posts: 895
Thanks: 434

I Ride: 1299
Yeah double, mine was getting worse and worse. Until I couldn't get it at all anymore.
Whoopazz is offline  
Old Dec 19th 2013, 11:00 PM   #9
Senior Member
 
mark419ny's Avatar
 
Joined: May 2012
From: South Florida

Posts: 5,464
Thanks: 2005

I Ride: 2015 R1 2014 HP4 2012 1199 S sold 2007 zx10r and zx6r both sold
just curious do you have after market rear sets? i know with mine (duca bike moto gp shift)i had this problem for a little bit. i bled the clutch and it was fine. once in a while it returns for me but goes away once the bike has been ridden for a while.
mark419ny is offline  
Old Dec 20th 2013, 06:09 AM   #10
Senior Member
 
Whoopazz's Avatar
 
Joined: Oct 2012
From: Edmt, AB

Posts: 895
Thanks: 434

I Ride: 1299
No rear sets are stock.
Whoopazz is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
find, neutral, problem



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
can't find N when engine cold? nick1199 Ducati 1199 19 May 8th 2014 05:32 AM
Neutral indicator not working jyli19 Mechanical and Technical 4 Jul 15th 2013 01:00 PM
Help to find iridium wind screen jock39racer Ducati 1199 2 Jan 5th 2013 11:22 AM
Neutral IMPOSSIBLE! jdr racer Mechanical and Technical 28 Oct 31st 2012 10:14 PM
Where can i find this?? jabba29 Motorcycle Talk 0 Aug 3rd 2012 11:49 AM


Facebook Twitter Google+ RSS Feed