Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old Sep 4th 2012, 01:07 PM   #1
Member
 
Joined: Jun 2012
From: Palm Harbor, FL

Posts: 68
Thanks: 2

Neutral IMPOSSIBLE!

It seems after riding this weekend my 1199 will no longer shift into neutral when stopped. My bike has 1400 miles on it and has always shifted into neutral prior to this weekend. I have tried shifting it into neutral while I was rolling, but can only make it happen every now and then. The lever is just stuck in first with no movement. My clutch fluid is not that dark, and I am wearing the same SIDI boots so that can't be an issue. Is this problem cured possibly with a flush of the hydraulic fluid for the clutch or something worse? When the bike is turned off the gearbox can be shifted to neutral with no problem. I thought maybe by readjusting the lever out from the bar would take care of the issue, but I discovered the clutch adjustment knob for the lever just turns, but movement in the lever happens. Brake lever adjustment works fine! Any advice is welcomed!

Last edited by jdr racer; Sep 4th 2012 at 02:03 PM.
jdr racer is offline  
 
Old Sep 4th 2012, 02:27 PM   #2
Retired
 
zvez's Avatar
 
Joined: May 2012
From: ga

Posts: 2,364
Thanks: 384

Have you done anything to the bike recently, ie cange the oil?

You could try bleeding the clutch, tho not sure that'll do anything.
zvez is offline  
Old Sep 4th 2012, 02:32 PM   #3
Senior Member
 
Trauma's Avatar
 
Joined: Jun 2012
From: St. Louis

Posts: 5,014
Thanks: 1153

I Ride: 1199 ABS, K1300S, ZX7R
Take it straight back to the dealer before some bigger gets damaged, that's what warrantys are for!
Trauma is offline  
Old Sep 4th 2012, 02:50 PM   #4
Senior Member
 
tstephenson's Avatar
 
Joined: Dec 2011
From: Lone Tree CO

Posts: 469
Thanks: 6

I Ride: 2012 1199 Panigale Tri
Originally Posted by Trauma View Post
Take it straight back to the dealer before some bigger gets damaged, that's what warrantys are for!
Had a similar issue on the first year Multi - ended up having to replace the clutch assembly. Take the advice and go to the dealer with it. If it is nothing than no big deal.
tstephenson is offline  
Old Sep 4th 2012, 04:05 PM   #5
Member
 
Joined: Jun 2012
From: Palm Harbor, FL

Posts: 68
Thanks: 2

Originally Posted by zvez View Post
Have you done anything to the bike recently, ie cange the oil?

You could try bleeding the clutch, tho not sure that'll do anything.
No, oil chained at 600 miles.

Bike shifts great going up and down through the gears. It's just at a stop, the shifter lever is stuck in 1st. I don't understand why when the bike is off I can pop it in neutral no problem.
jdr racer is offline  
Old Sep 4th 2012, 04:57 PM   #6
Retired
 
zvez's Avatar
 
Joined: May 2012
From: ga

Posts: 2,364
Thanks: 384

Yep back to the dealer is your best bet, let them deal with it.
zvez is offline  
Old Sep 4th 2012, 05:10 PM   #7
Member
 
Joined: Jun 2012
From: Palm Harbor, FL

Posts: 68
Thanks: 2

I just want to be educated when before I bring it in.
jdr racer is offline  
Old Sep 4th 2012, 05:11 PM   #8
Senior Member
 
tstephenson's Avatar
 
Joined: Dec 2011
From: Lone Tree CO

Posts: 469
Thanks: 6

I Ride: 2012 1199 Panigale Tri
Originally Posted by jdr racer View Post
I just want to be educated when before I bring it in.
Its your job to have fun - their job to be mechanics
tstephenson is offline  
Old Sep 4th 2012, 05:44 PM   #9
Member
 
Joined: Jun 2012
From: Palm Harbor, FL

Posts: 68
Thanks: 2

Originally Posted by tstephenson View Post
Its your job to have fun - their job to be mechanics
You are right, but I'm not having fun if I'm not out riding.

I guess some people are saying it could be the slave cylinder.
jdr racer is offline  
Old Sep 5th 2012, 02:13 AM   #10
Senior Member
 
zaster's Avatar
 
Joined: Nov 2011
From: Albuquerque, NM & Bavaria Germany

Posts: 1,182
Thanks: 326

I Ride: 2007 S4RS (sold), 2008 1098S (sold), my wife's 2013 1199R, 2015 KTM RC390 ABS
Had the same issue after riding 150 miles. The dealer bled the clutch and all was well.
zaster is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
impossible, neutral



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes



Facebook Twitter Google+ RSS Feed