Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old Jul 31st 2017, 06:11 AM   #11
Senior Member
 
Joined: Jun 2013
From: Wiesbaden, Germany

Posts: 264
Thanks: 53

I Ride: 2012 1199
Scan the bike for the codes. Its easy and cheap. It'll tell you right away what the fault is.
elements018 is offline  
 
Old Jul 31st 2017, 10:54 AM   #12
Senior Member
 
speedy14's Avatar
 
Joined: Apr 2015
From: Central Texas

Posts: 483
Thanks: 185

I Ride: 1299 Panigale S - 2013 Kawasaki ZX14R and 2011 ZX10R (Track Bike)
Mine has the same problem since day one it is an intermittent problem. So invariably it never happens when the dealers mechanic rides it..

*They have already replaced the ECU the Throttle bodies and the throttle unit itself.. It never throws any codes so the dealer cannot fix it;

Good luck let me know if they figure it out.. It is pretty scary in the middle of a turn;

I think Ducati knows it is an issue but just won't admit it! Many people ave had similar issues. Mine will also act up if I am just holding the throttle steady at 70mph in 4th gear sometimes. I acts like it is running out of fuel on and off... very aggravating.
speedy14 is offline  
Old Jul 31st 2017, 05:02 PM   #13
Senior Member
 
Joined: Sep 2013
From: New Orleans

Posts: 945
Thanks: 462

I Ride: 1199 Panigale
@speedy14

Put a GoPro on a stem mount and video riding and when it stalls to show Dealer and DNA

NOLA
NOLA is offline  
Old Aug 1st 2017, 01:14 PM   #14
Senior Member
 
Joined: Mar 2016
From: canada

Posts: 223
Thanks: 83

check your battery terminals too. Mine was doing the exact same thing but my tach was flashing all sorts of crazy and it turned out to be a loose connection which caused power to cut on and off
panhandler is offline  
Old Aug 1st 2017, 02:39 PM   #15
Senior Member
 
speedy14's Avatar
 
Joined: Apr 2015
From: Central Texas

Posts: 483
Thanks: 185

I Ride: 1299 Panigale S - 2013 Kawasaki ZX14R and 2011 ZX10R (Track Bike)
I have already tried the GO PRO approach... The problem is the Tach doesn't really show up well on Video even when it surges The video just doesn't translate the problem or relay it like it does when you are actually riding it and can see and feel it....

As far as it dying on me... It has also done it when sitting there idlying...!
** [/U][/I]**The mechanis had to admit that it died on me and said many of them just do that!

I guess they think that since many other 1299 and 1199's do it also that is somehow supposed to make it ok LOL???
However, other that taking off the carbon canister (which I did a long time ago) they just have no suggestions..

The battery has also been changed out once before and I have checked the connection several times since .. Not an issue..

When it decides to die on you it just dies on you and typically there is NO warning The motor just suddenly stops and everything goes out. Motor, Guages/Dash.. everything
*It will always restart again but kind or worrisome LOL.. if It happened to be in the middle of a turn or in 80 mph traffic bumper to bumper on the expressway.


Who knows..? Maybe some day mine will just hit a bump and giggle some wire or loose connection etc. (or they will replace some thing that went bad and actually threw a code ) and it will fix itself..
I guess the chances of that happening are about the same as the dealer or factory getting it fixed at this point..LOL

Speedy
speedy14 is offline  
Old Aug 1st 2017, 06:22 PM   #16
Senior Member
 
Joined: Mar 2015
From: Australia

Posts: 420
Thanks: 75

I Ride: 2013 1199S
Its a known problem on 1299, quick shifter and IMU faulty.

1199 shouldn't be a issue
Halo2 is offline  
Old Aug 2nd 2017, 09:15 AM   #17
Senior Member
 
speedy14's Avatar
 
Joined: Apr 2015
From: Central Texas

Posts: 483
Thanks: 185

I Ride: 1299 Panigale S - 2013 Kawasaki ZX14R and 2011 ZX10R (Track Bike)
So the IMU and shifter affects it just sitting there idlying?
speedy14 is offline  
Old Aug 3rd 2017, 12:05 AM   #18
Junior Member
 
Joined: Oct 2015
From: Seychelles

Posts: 10
Thanks: 0

I Ride: 1199 S ABS (2014) and YZF R6 (2003)
From another forum, exactly same issue:

@jrokr6 I have the exact problem, The Huge Red ENGINE Sign after high revs or trying a wheelie. i am in Ghana and there is no Ducati Dealership here. the Huge ENGINE Warning sign comes up after i try to wheelie the bike or give it high Revs. It now takes about two ours for the light to go off before the engine would start again.the bike is practically useless. DID YOU GET ANY SOLUTION? I WOULD BE EXTREMELY GRATEFUL

I have a buddy who has the diagnosis machine will check see if he can help. will keep you posted, thanks for all the input!
jrokr6 is offline  
Old Aug 3rd 2017, 01:44 AM   #19
Senior Member
 
Joined: Mar 2015
From: Australia

Posts: 420
Thanks: 75

I Ride: 2013 1199S
Originally Posted by speedy14 View Post
So the IMU and shifter affects it just sitting there idlying?
See here click read more under video


There is also plenty of threads on it
Halo2 is offline  
Old Aug 3rd 2017, 10:06 AM   #20
Senior Member
 
speedy14's Avatar
 
Joined: Apr 2015
From: Central Texas

Posts: 483
Thanks: 185

I Ride: 1299 Panigale S - 2013 Kawasaki ZX14R and 2011 ZX10R (Track Bike)
Pretty much everything on a Ducati Panigale is proprietary with the factory and I doubt there are other analyzers that will work accurately.. Bummer you have no dealer there..
speedy14 is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
acceleration, engine, fault, light, riding



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
2015 Ducati 1299 Panigale CAN LINE Internal Sensor Check Engine Light Error ABS Light ducrider Ducati 1299 11 Sep 22nd 2017 07:50 AM
Engine dies when riding.... ruley Mechanical and Technical 41 Oct 23rd 2015 12:38 PM
Check Engine Light and engine keeps shutting off JeffD Ducati 899 20 Oct 23rd 2014 07:05 AM
Engine Warning and Amber engine Light ScrapperX Mechanical and Technical 3 Apr 3rd 2013 03:31 PM
Light front under hard acceleration over 200kph WAfatboy Ducati 1199 3 Sep 24th 2012 04:08 AM


Facebook Twitter Google+ RSS Feed