Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Reply
 
LinkBack Thread Tools Display Modes
Old Mar 22nd 2012, 11:31 AM   #1
Junior Member
 
Joined: Jan 2012
From: Jakarta

Posts: 22
Thanks: 0

White smoke on startup

wonder if its normal for the bike to smoke on startup as seen on these video

Avviamento Ducati 1199 Panigale S - YouTube
1199 Panigale erste Probefahrt - YouTube

is it because of the decompressor system?
whether it's going to smoke on every startup or just the very first one,
coz there are other video out there where it didn't smoke on startup..

maybe someone can give an enlightenment..
Superquadro is offline  
 
Old Mar 22nd 2012, 11:47 AM   #2
Senior Member
 
DUCENZO's Avatar
 
Joined: Feb 2012
From: Charleston, SC

Posts: 964
Thanks: 216

I Ride: '19 V4 w/ MotGP livery, '07 1098s TriColore '05 999 CYBOR9, '05 HONDA 600RR REPSOL
I think its just cold as heck wherever they're at, tho 1st video seemed like excess smoke and not steam ya kinow...

the second video, the bike might not have been up to temp when he took off
DUCENZO is offline  
Old Mar 22nd 2012, 11:53 AM   #3
Member
 
Joined: Feb 2012
From: swales uk

Posts: 52
Thanks: 1

I Ride: yamaha r1. 1199 base with abs soon
wont be happy if mine smokes like that
my old r1 doesnt smoke like that
cheeseyduc is offline  
Old Mar 22nd 2012, 12:14 PM   #4
Phl
Moderator
 
Phl's Avatar
 
Joined: Feb 2012
From: here

Posts: 7,539
Thanks: 4114

I Ride: Panigale, CRF450, CRF50, GROM, bionicon supershuttle
it is the new 2-stroke prototype field test
Phl is offline  
Old Mar 22nd 2012, 01:37 PM   #5
Junior Member
 
Joined: Jan 2012
From: Jakarta

Posts: 22
Thanks: 0

Originally Posted by DUCENZO View Post
I think its just cold as heck wherever they're at, tho 1st video seemed like excess smoke and not steam ya kinow...

the second video, the bike might not have been up to temp when he took off
@DUCENZO
i sure hope you're right with the cold weather, though i'm pretty sure its not steam coz the smoke has some blueish color to it..
hope some dealer technicians would help clear this matter..

@phil
1200cc oversquare 2-stroker?? gives me the chill just thinking about it..

Last edited by Superquadro; Mar 22nd 2012 at 01:51 PM.
Superquadro is offline  
Old Mar 22nd 2012, 02:02 PM   #6
Senior Member
 
flynbulldog's Avatar
 
Joined: Nov 2011
From: Larkspur Co.

Posts: 332
Thanks: 1

I wonder if that's a first indication of an issue?
Deja vu the RSV4r
flynbulldog is offline  
Old Mar 22nd 2012, 02:56 PM   #7
Senior Member
 
PaddockStand's Avatar
 
Joined: Jan 2012
From: Jersey, UK

Posts: 470
Thanks: 51

I Ride: Daytona 675 SE + 1199S ABS
That doesn't look right to me, either of them. Not sure the bike should be burning oil, even if it's brand new. I'm going to keep a keen eye on oil consumption.
PaddockStand is offline  
Old Mar 22nd 2012, 03:08 PM   #8
Phl
Moderator
 
Phl's Avatar
 
Joined: Feb 2012
From: here

Posts: 7,539
Thanks: 4114

I Ride: Panigale, CRF450, CRF50, GROM, bionicon supershuttle
might also be a kind of a squirt of oil into each cylinder after running in, before shipping.

like some people do before the winter break...

the company can never know how long it REALLY takes until the bike gets to its new owner.

i hope that's it
Phl is offline  
Old Mar 22nd 2012, 03:33 PM   #9
Senior Member
 
PaddockStand's Avatar
 
Joined: Jan 2012
From: Jersey, UK

Posts: 470
Thanks: 51

I Ride: Daytona 675 SE + 1199S ABS
Originally Posted by Phil View Post
might also be a kind of a squirt of oil into each cylinder after running in, before shipping.

like some people do before the winter break...

the company can never know how long it REALLY takes until the bike gets to its new owner.

i hope that's it
The second one had been idling for some time and then the white smoke when he revs it. If it was oil in the bores then it should have burned off really quick after starting, like the first video. Odd.
PaddockStand is offline  
Old Mar 22nd 2012, 05:39 PM   #10
Junior Member
 
Joined: Jan 2012
From: Jakarta

Posts: 22
Thanks: 0

Originally Posted by PaddockStand View Post
The second one had been idling for some time and then the white smoke when he revs it. If it was oil in the bores then it should have burned off really quick after starting, like the first video. Odd.
found another video of the smoke, this one on the tricolore

1199 PANIGALE TRICOLORE con scarico - YouTube

if you think about it, i believe all these video was taken either at the dealer or the factory, yet noone on the video seems troubled by by the smoke..

perhaps its normal??
just some oil left by the factory, yet PaddockStand does have a point with the idling.. really odd

anyway, still waiting for the explanation.. meanwhile, contemplating if its really wise to order the first batch..(fingers crossed)

Last edited by Superquadro; Mar 22nd 2012 at 05:48 PM.
Superquadro is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
smoke, startup, white



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Smoke from Exhaust AntiHero Ducati 1199 201 Jul 9th 2018 03:31 AM
Photoshop in white??? allesisvoorbassie Motorcycle Talk 3 Mar 7th 2012 01:58 PM


Facebook Twitter Google+ RSS Feed