Go Back   Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Mechanical and Technical Mechanical and technical topics, help, and discussions


Thanks Tree2Thanks
  • 1 Post By Gatorgrizz27
  • 1 Post By slnvail
Reply
 
LinkBack Thread Tools Display Modes
Old May 16th 2013, 11:44 AM   #1
Junior Member
 
Joined: May 2013
From: Austin

Posts: 5
Thanks: 1

1199 won't turn over, "engine!" light displayed on dash

Hey guys, a friend of mine has an 1199 with the full termi system he is trading in for an 1199R. He had me pull the termi exhaust off and re-fit the factory exhaust to sell it separately, however the bike will not turn over now.

I disconnected the O2 sensors, cooling fan, and battery, and that is it. Nothing every sparked and all the fuses in the 2 boxes above the battery are good. With the key on, the dash lights up, fuel pump runs, but when you hit the start button, it clicks and the fuel pump continues running, but the engine doesn't crank. If you continue holding it down, it displays "Engine!" In a red box on the bottom of the dash. Battery has 12.9v and terminals are tight.

Any suggestions or does it need to go to the dealer for a reset?

FWIW I searched several places and couldn't find any info on this, only about start motors going bad and hot start issues. Thanks.
Gatorgrizz27 is offline  
 
Old May 16th 2013, 11:51 AM   #2
Member
 
Speedyellow's Avatar
 
Joined: Aug 2012
From: Gran Canaria

Posts: 86
Thanks: 23

I Ride: 1199 Tri and Diavel Carbon Red
Have you used the dongle to take the up map off? Maybe the exhaust valve being there is confusing it if not?
Speedyellow is offline  
Old May 16th 2013, 11:58 AM   #3
Senior Member
 
ScrapperX's Avatar
 
Joined: Aug 2012
From: California

Posts: 1,447
Thanks: 828

I Ride: 2015 Panigale R, 2018 XDiavel S
It maybe the ECU per the manual. Is the upmap for stock exhaust have been reloaded?
ScrapperX is offline  
Old May 16th 2013, 12:05 PM   #4
Junior Member
 
Joined: May 2013
From: Austin

Posts: 5
Thanks: 1

Found it! I still had the fairings off since I wanted to check for exhaust leaks and forgot the bottom bolt on the battery box has grounds run to it, I hadn't put it back in yet. I feel stupid but glad it was simple.
Thanks from Phl
Gatorgrizz27 is offline  
Old May 16th 2013, 12:25 PM   #5
Senior Member
 
Trauma's Avatar
 
Joined: Jun 2012
From: St. Louis

Posts: 5,014
Thanks: 1153

I Ride: 1199 ABS, K1300S, ZX7R
Originally Posted by Gatorgrizz27 View Post
Found it! I still had the fairings off since I wanted to check for exhaust leaks and forgot the bottom bolt on the battery box has grounds run to it, I hadn't put it back in yet. I feel stupid but glad it was simple.
Nobody here will judge your stupidity, until any of us do something smart!
Trauma is offline  
Old May 16th 2013, 02:02 PM   #6
Senior Member
 
Joined: Apr 2013
From: Lake Mary, FL

Posts: 1,817
Thanks: 876

Whew, glad you found it. I would have been sweating bullets if that was me. "engine!" displayed on my new Panigale dash with it not starting sends shivers up my spine...
JeffD is offline  
Old May 16th 2013, 07:54 PM   #7
Senior Member
 
Joined: Mar 2013
From: Melbourne

Posts: 491
Thanks: 86

I Ride: 1199s
Originally Posted by Trauma View Post
Nobody here will judge your stupidity, until any of us do something smart!
Which might be sometime
XIXCIX is offline  
Old May 16th 2013, 08:07 PM   #8
Senior Member
 
slnvail's Avatar
 
Joined: Jan 2012
From: Vail, CO

Posts: 268
Thanks: 81

I Ride: Ducati 900sscr, Suzuki DRZ 400, 2012 1199 Panigale
What does this have to do with watching free movies?
Thanks from ROADTOYS
slnvail is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Mechanical and Technical

Tags
1199, dash, displayed, engine, light, turn



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Removing engine/swingarm/suspension "holder" rocdoc Mechanical and Technical 25 Mar 7th 2017 04:59 PM
Panigale "stop light" warning Sutki Mechanical and Technical 3 May 5th 2013 05:20 AM
How do I get the wet settings to have "high" engine output? RSR racer Ducati 1199 5 Sep 2nd 2012 06:18 AM
Are There Video on how to change track alignment from "Flat" to "Progressive" RepDucWayne Mechanical and Technical 2 Jun 12th 2012 07:35 AM
1199 named "Most Beautiful Bike of Show" at EICMA duc Ducati 1199 1 Nov 14th 2011 03:49 PM


Facebook Twitter Google+ RSS Feed