Go Back   Ducati Forum > Ducati Panigale Forum > Racing

Racing Racing Forum - For racing and track day topics and discussions


Thanks Tree3Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Aug 25th 2017, 04:25 AM   #11
Member
 
Superlight1199's Avatar
 
Joined: Oct 2013
From: Stockholm Sweden

Posts: 59
Thanks: 13

Any other ideas based on the above, 990Glen?
Superlight1199 is offline  
 
Old Aug 25th 2017, 08:36 AM   #12
Phl
Moderator
 
Phl's Avatar
 
Joined: Feb 2012
From: here

Posts: 7,583
Thanks: 4136

I Ride: Panigale, CRF450, CRF50, GROM, bionicon supershuttle
Stutter sounds like broken valve springs which is "unlikely" with our desmodromics.

i'd look into the fuel system. end to start. Injectors, connectors, cables, fuel line kinks, quick - lock, fuel pump, filter (or lack thereof)
Phl is offline  
Old Aug 25th 2017, 09:16 AM   #13
Senior Member
 
Joined: Apr 2015
From: Trelleborg, Sweden.

Posts: 548
Thanks: 278

I Ride: '16 Pani R, 1098R Bayliss, KTM1090R.
Following on from Phl and fuel, may also be a partially blocked/nipped tank vent line so
when fuel demand is high, the tank pulls a vacuum and pressure pump struggles to
deliver enough volume.

I see we have a few friends in common from Swedish Ducati Club Superlight1199. Are you
going to Sviestad next week?

Last edited by 990Glen; Aug 25th 2017 at 09:18 AM.
990Glen is offline  
Old Aug 27th 2017, 10:21 PM   #14
Member
 
Superlight1199's Avatar
 
Joined: Oct 2013
From: Stockholm Sweden

Posts: 59
Thanks: 13

Thanks a lot guys!

@990Glen. I haven't decided about Sviestad yet. Will you go?
Superlight1199 is offline  
Old Aug 27th 2017, 10:49 PM   #15
Senior Member
 
Joined: Apr 2015
From: Trelleborg, Sweden.

Posts: 548
Thanks: 278

I Ride: '16 Pani R, 1098R Bayliss, KTM1090R.
Am booked up for the full weekend. Will drive up on Friday afternoon.
990Glen is offline  
Old Dec 17th 2018, 06:52 AM   #16
Junior Member
 
Joined: Jul 2018
From: Tijuana Mexico

Posts: 3
Thanks: 0

so what was the problem on your bike, I'm having the same issue when on 4th gear -6th loss of power above 6k rpms
Aferzuli is offline  
Old Dec 17th 2018, 08:44 PM   #17
Senior Member
 
Joined: Mar 2014
From: Germany / International

Posts: 109
Thanks: 42

I Ride: 1299s 2016 with Evo update and 1199s 2012 'project' bike
i would look at 990Glen's post above and check tank breather and cap to make sure its not just a suction issue..
Nathanhu is offline  
Old Dec 20th 2018, 09:32 AM   #18
Senior Member
 
centeroff's Avatar
 
Joined: Feb 2013
From: State of Jefferson

Posts: 1,094
Thanks: 635

I Ride: 1199Panigale,V11 Sport Ballibio
I would make sure your valve lash isn't tightening up, and keeping a valve/valves off the seat at high rpm
centeroff is offline  
Old Dec 26th 2018, 04:05 PM   #19
Junior Member
 
Joined: Dec 2018
From: Santiago, Chile

Posts: 5
Thanks: 2

I Ride: Panigale 1199
Originally Posted by Aferzuli View Post
so what was the problem on your bike, I'm having the same issue when on 4th gear -6th loss of power above 6k rpms
Hey, im actually experience the same think on my panigale 1199, on tracks and comparing with another 1199S on the AIM solo data, my "power curve" has less slope than the other from 3th gear to up....do you know something about it?
Jadasme27 is offline  
Old Dec 27th 2018, 01:57 PM   #20
Member
 
Joined: May 2015
From: France

Posts: 54
Thanks: 53

Check your exhaust pipe valve isn't being pushed shut at high RPM if you still have the stock headers. Best thing is to grind the bolts and get rid of the valve flap. I always lockwire these when I fit race bellypans, but even with the lockwire, they'll force themselves closed.
Check your plug leads, too, especially the rear cylinder. Often, it gets jammed between the tank, head cover and frame, and can rupture the inner cabling. Often the plug lead cap pushed off the coils, too, after air caught in the water-tight seal expands with engine heat and pushes the plug lead out of contact with the serrated inner coil clip. Often they just pop off, but sometimes they push out enough that the bike starts and runs, but you get high speed stutter when hot.
A cable tie on the cable boot is a simple fix for the front and back coils.
Blue Guy is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Racing

Tags
1199s, high, loosing, power, rpm



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Panigale 1199s Led High And Low Beams On Together Mod Spud312r Ducati 1199 5 Apr 9th 2018 01:09 PM
High mileage 1199, take two Bojje Ducati 1199 12 Feb 7th 2017 09:38 AM
Anyway to keep low and high beams on at same time? Cobra700 Mechanical and Technical 6 Jul 23rd 2013 10:49 AM
High Beams question SoutheastJay Ducati 1199 23 Feb 7th 2013 06:06 PM
New to here from Mile High!! tbot New Users 13 Aug 24th 2012 09:51 AM


Facebook Twitter Google+ RSS Feed