Go Back   Ducati Forum > Ducati Panigale Forum > Ride Reports

Ride Reports Ride reports and pictures of your motorcycle riding adventures


Reply
 
LinkBack Thread Tools Display Modes
Old Sep 15th 2017, 06:32 PM   #11
Senior Member
 
Calderara di Reno's Avatar
 
Joined: Oct 2016
From: Australia

Posts: 381
Thanks: 181

On tracks that have high speed , with plenty of grip type corners mine is getting a sway in the front getting on the gas. I have tried every geometry and suspension setting and have come to the conclusion it is rear tire pressure . I was going to trial some elevated pressures on the Pirellis for the compromise of less grip . What is happening is the rim is moving side to side inside the tire, which transfers forward into the front. This doesnt happen on all tracks . Next trial will be a stiffer side wall tire.
Calderara di Reno is offline  
 
Old Sep 15th 2017, 11:33 PM   #12
Senior Member
 
rrgermanlv's Avatar
 
Joined: Dec 2016
From: Sin City

Posts: 283
Thanks: 139

whats your set up for the gopro? mount/location. looks pretty steady and doesnt vibrate/jello effect at all
rrgermanlv is offline  
Old Sep 16th 2017, 08:12 AM   #13
Senior Member
 
TurboLag's Avatar
 
Joined: Apr 2015
From: Norway

Posts: 655
Thanks: 283

I Ride: 2015 1299 Panigale
Originally Posted by rrgermanlv View Post
whats your set up for the gopro? mount/location. looks pretty steady and doesnt vibrate/jello effect at all
Home made 3D printed, bearing attachment in the top triple clamp nut, and anchored to the steering damper bolt so it's stationary
TurboLag is offline  
Reply

  Ducati Forum > Ducati Panigale Forum > Ride Reports

Tags
lap, messed



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Has anyone messed with the Engine Braking Settings? BAIBAICOP Ducati 1199 11 Aug 6th 2013 11:35 AM


Facebook Twitter Google+ RSS Feed