Trouble starting the V4S

Mar 2018
146
106
Washington
I had this issue when I first got my V4 and it turned out to be bad gas. Only happened when the bike sat for a while (mornings, end of long work days) and I had recently gotten gas at a particular gas station. Figured out it was because their gas is shit, ran seafoam through it and never got gas there again, problem never resurfaced throughout the 7k miles or so since.
 
Jun 2019
4
1
Perth Australia
My V4S Corse has 2000kms and has just started doing this. Last 5 days it takes 5 - 10 mins to get going. Battery cranks well all the time, just for some strange reason, decided when it's cold (about 14-18 Deg C) it's not going to go.

When it finally runs, it splutters and sounds like it's running on 2 or 3 cyl and has real bad throttle lag

Going through the dealership now for other issues but this is a new one for me...

If I find out, I'll post an update, good luck with yours... :)

ps - 98 RON fuel replaced regulary. When it does warm up, starts everytime after the obg couple of revs
 
Nov 2018
276
76
Belgium
My V4S Corse has 2000kms and has just started doing this. Last 5 days it takes 5 - 10 mins to get going. Battery cranks well all the time, just for some strange reason, decided when it's cold (about 14-18 Deg C) it's not going to go.

When it finally runs, it splutters and sounds like it's running on 2 or 3 cyl and has real bad throttle lag

Going through the dealership now for other issues but this is a new one for me...

If I find out, I'll post an update, good luck with yours... :)

ps - 98 RON fuel replaced regulary. When it does warm up, starts everytime after the obg couple of revs
I don't dare to say this is your problem and it will be your solution, but this is what i was adviced: use 95 RON in the V4. The engine has very high compression, and in combination with high RON, it can cause trouble starting.
I noticed this as well, previous winter. I only fuel 95 RON now and never had any issue since
 
Aug 2019
27
6
Australia
  • Like
Reactions: 1 person
Dec 2018
74
14
Australia
If you're running 98 RON, then I reckon this will definitely be the issue. It's been discussed by a fair few people on this forum as well as facebook pages.

When I had my V4S, I put 98 RON into it from day one, thinking that the higher octane is obviously better for a performance engine. My bike would always struggle on a cold start, it would splatter and sometimes not turn over for 2-3 minutes, then it would finally fire up and be fine until the next cold start. I finally called my Ducati dealer and he said that a few people had the same problem and to just run it on 95 RON and that'll fix the cold start issue. I thought that he was just giving me a stupid solution that wasn't going to work.
So I filled up with 95 RON and my bike fired up instantly. It had never started up with such ease before. I never had a cold start issue from then
 
Aug 2019
27
6
Australia
Funny you should say that... recently my goto Caltex servo stopped serving 98ron, and replaced all 98 bowsers with e10. I went to the nearest BP, and put ultimate in it.

this’ll sound stupid... the BP felt like I lost a bit of power (in the same riding config, it felt like I was riding in too high a gear). However, for the first tank in a while I didn’t have starting issues. After the tank of BP, I decided to try Caltex 95ron. 3 tanks in, it’s started first time every time, and the power ‘feels’ better than the BP.

fingers X!!
 
Dec 2019
191
64
USA: Philly Pa & Venice FL
I think all these issues would be solved by having your bike’s ECU flashed with something like BrennTuning which has worked well for me, or some other tuning alternative.

it should be specific to whatever exhaust you have on the bike, yes even stock

Also might want to consider removing the EVAP canister

I remember when the 2020 BMW S1000RRfirst launched and ppl we’re having idle and cold start issues. Not to mention 40+hp loss in the midrange. ECU software tune took care of all of that

 
Jun 2019
5
1
OKC
I went out to start my Speciale for a quick ride over the holidays. Hadn't been started for a few weeks. Took a lot more attempts than I thought it should have to start and stay running....so many I was worried about running the battery down. I always use the high octane stuff and it's 100% gas, no ethanol.
 
  • Like
Reactions: DucatiKev
Nov 2018
41
11
Australia
What octane number is the bike tuned for from the factory? I don't think most places in the world have 98?

I have been using 98 and it's a pig to start in the mornings. I takes 3 attempts at least with the bike in neutral to get it going. Even then it only just kicks over and takes 20seconds of nearly stalling again to settle at idle.

I'm going to try 95, just interested if there is a noticeable drop in power.

Sent from my SM-G977B using Tapatalk
 
  • Like
Reactions: DucatiKev